cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1449
Views
0
Helpful
4
Replies
Highlighted
Beginner

C220 Can't find drives in 2008 R2

I have 2 physical drives and have setup my array in the Mega Raid Bios.  WHen it boots it shows my configured virtual drive.  I then proceed to install Server 2008 R2 on it.  The problem I am having,  I've tried every storage driver included on the "Drivers" folder, and nothing is detected by 2008 r2.  I have tried this on 2 new servers with the same result.   I thought I needed to use a LSI driver, but like I said, nothing is being detected.  

I also tried to run the server config utility, and that freezes up at the initilizing stage. 

Please assist.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: C220 Can't find drives in 2008 R2

Greg,

It looks like you have the embeded Software Raid. This is the Intel Patsburg SouthBridge controller. Try loading the from the ISO, the driver in:

Windows-Storage-Intel-Patsburg-W2K8R2-x64 driver.

I wish I could tell 100% you have a using the on-board, but, the only way I know for certain is removing the lid.

In the case of the Patsburg, the mini-SAS cables are connected directly to the motherboard, not to a mezzanine or PCIe card.

Dave

View solution in original post

4 REPLIES 4
Highlighted
Cisco Employee

Re: C220 Can't find drives in 2008 R2

Hello Greg,

What is the RAID controller installed on the server ?

After installing the drivers and re-mapped Windows ISO image, can you try clicking on refresh button and verify it ?

http://www.cisco.com/en/US/docs/unified_computing/ucs/os-install-guides/windows/CSERIES-WINDOWS_chapter_011.html#t_installationonaninternaldrive

Padma

Highlighted
Beginner

Re: C220 Can't find drives in 2008 R2

We are just using the built in one.  The config utility I used is LSI Mega raid.   It shows correctly in bios.  When I am in 2008 R2 setup, I loaded every driver listed from the Cisco driver DVD and none of them find hardware.  Perhaps a driver isn't needed for this adapter with 2008 r2?  If that were the case I would expect to see my drives.

http://s256.beta.photobucket.com/user/gbfan10/media/2013-02-11133034_zps42fd59c8.jpg.html

Highlighted
Cisco Employee

Re: C220 Can't find drives in 2008 R2

Greg,

It looks like you have the embeded Software Raid. This is the Intel Patsburg SouthBridge controller. Try loading the from the ISO, the driver in:

Windows-Storage-Intel-Patsburg-W2K8R2-x64 driver.

I wish I could tell 100% you have a using the on-board, but, the only way I know for certain is removing the lid.

In the case of the Patsburg, the mini-SAS cables are connected directly to the motherboard, not to a mezzanine or PCIe card.

Dave

View solution in original post

Highlighted
Beginner

Re: C220 Can't find drives in 2008 R2

Thank you! it worked! 

The actual path was a bit different, but I got it with the following driver.

\Windows\Storage\Intel\C600\W2K8R2\x64

Thanks for your help!

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey