cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
206
Views
0
Helpful
1
Replies

Can Upgrade UCS FI and Server from 2.1.2 to 2.2.1?

Dear All,

 

Is it possible to upgrade FI and Server's firmware from currently running 2.1.2 to the latest 2.2.1?

 

Or i have to upgrade current firemware 2.1.2 to 2.1.3 and then upgrade to the latest 2.2.1?

1 ACCEPTED SOLUTION

Accepted Solutions
Marcin Latosiewicz
Cisco Employee

Have a look at: http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/sw/upgrading/from2-1/to2-2/b_UpgradingCiscoUCSFrom2-1To2-2.html You can upgrade to 2.2 from any 2.1, additionally if you want cross-version software support, you need to be on 2.1.3. M.

View solution in original post

1 REPLY 1
Marcin Latosiewicz
Cisco Employee

Have a look at: http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/sw/upgrading/from2-1/to2-2/b_UpgradingCiscoUCSFrom2-1To2-2.html You can upgrade to 2.2 from any 2.1, additionally if you want cross-version software support, you need to be on 2.1.3. M.

View solution in original post

Create
Recognize Your Peers
Content for Community-Ad