cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2016
Views
0
Helpful
8
Replies
Beginner

cannot derive wwpn from virtualized port

Hello,

 

I'm setting up a new UCS service profile, and I'm getting the error above.  I've created WWPN pools, using the default prefix (one for FI-A, one for FI-B) and assigned them to the vHBA templates accordingly.  thoughts?

Everyone's tags (2)
8 REPLIES 8
Highlighted
Advocate

For any VIC adaptor, where

For any VIC adaptor, where you might create multiple (>1) vhba's, it is not possible to derive this pwwn values from the embedded hardware pwwn !

You have to create pwwn pools for Fabric A and B.

see e.g. https://supportforums.cisco.com/discussion/12259771/wwnn-and-wwpn-pools

Highlighted
Beginner

I have: 

I have:

 

Highlighted
Advocate

This looks ok to me; can you

This looks ok to me; can you please post a screenshot of the error message, and specify which operation created it ?

I assume you also have created a UUID, nwwn and MAC pool ?

Highlighted
Beginner

UUID yesMAC yesUnsure of nwwn

UUID yes

MAC yes

Unsure of nwwn.  If you mean WWNN, it is in the screen shot above.

 

Ther error im getting is on the initial service profile i created.

Configuration error: cannot derive wwpn from virtualized port

 When i expand the Vhba's within the service profile, its showing derived, yet on the vhba templates, i have the pool selected.

 

thanks for trying to help, i do appreciate it :)

Highlighted
Advocate

Yes I mean of course WWNN; in

Yes I mean of course WWNN; in the above screenshot, you only see WWPN !

Highlighted
Beginner

(No subject)

Highlighted
Beginner

I found it.. it appears that

I found it.. it appears that the setting within the service profile for the vHBA's was set to derived.  Once I set it to the pools there, it finally clered the error.  Thanks so very much for the help :)

Highlighted
Advocate

OK, perfect !In the service

OK, perfect !

In the service profile creation, you could of course use the vhba template above, which was correct; however, you bypassed this.

Please rate this discussion.

Thanks

Walter.

CreatePlease to create content