cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3355
Views
10
Helpful
5
Replies
Highlighted
Beginner

Cannot login to CIMC after upgraded to 3.0(1c)

upgraded from 2.0 to 3.0(1c) and now I cannot log into the Web UI for CICM on my C220M3.  I enter the username and password and everything thing looks like it is going to log me in, but then it resets back to the default user/pass screen.  The user and pass I am entering allows me to login via ssh.

Anyone seen this before?

5 REPLIES 5
Highlighted
Beginner

Ok, so you log in, it goes to dark blue with spinning green and white status bar.  Then kicks you back to the main login screen.  At this point go up to the address bar in your browser and remove the /login.html from the end of the address, and hit enter.  You are then able to access CIMC.  That was unpleasant.

Highlighted

removing the /login.html isn't working, any other idea before I have to open a TAC case? TY

Highlighted

Have you cleared your browser cache and Java cache?

Highlighted

I have used 3 different servers with both IE and Chrome, it gets all the way to login with a green bar then loops back to the login screen. I have rebooted the CIMC via SSH and entered the wrong password to confirm authentication.
Highlighted

I'm coming in late to this, but had the same issue.

Upgraded a C220 M3 from CIMC 2 to 3, and CIMC web login was failing in Firefox, which was the only browser that previously worked. I switched to Chrome, and manually forced Chrome to allow Flash, and it worked.

To force Flash, click the lock icon in the URL bar in Chrome, then Site Settings. Set it from Ask (it never asks) to Allow.

HTH
Content for Community-Ad