cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
203
Views
0
Helpful
3
Replies
Highlighted
Beginner

Cisco Chassis with different verison then UCSM

Want to know is there any way I can have one chassis + blades running on different version then UCSM ?

Currently UCSM is running on 2.1(1f) and we have chassis which have E5-2600 v2 series processor which require minimum of 2.1(3a) firmware, is there any way I can have only one chassis running on 2.1(3a) with UCSM 2.1(1f)?

 

Regards,
Amit Vyas

3 REPLIES 3
Highlighted
Advocate

Hi Amit

ucsm always has to have the newest Version of any component; its the only component That ist backwards compatible.

Therefore in your Case UCSM has to Run at 2.1.3a !

Check the Release Notes which have a Matrix comparing compatible Infra and Server Versions.

Walter.

Highlighted

Thanks Walter for your reply

Correct me if my understanding is wrong

So, if I have 2 Chassis, IOM + Blades running on 2.1(1f) I can upgrade the UCSM + Fabric Interconnect to 2.1(3a) and use new chassis with it + my 2 chassis will keep running on 2.1(1f) as per below support matrix captured from release notes


-Amit

Highlighted

Amit

  • you World Upgrade Infra (UCSM,iom,fi) to 2.1.3a and Run blades at 2.1.3a resp 2.1.1f
  • cheers Walter
Content for Community-Ad