cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
608
Views
0
Helpful
6
Replies
MD KAFINUZZAMAN
Beginner

cisco ucs c220 m5sx during power on hdd and raid controller are not showing.

Dear Expert,

 

I have new Cisco ucs c220 m5sx server. But during post startup it is not showing any  hard disk  and raid controller information and inside CIMC it is not showing any PCI card or hard disk.

Any help would be appreciated.

6 REPLIES 6
Leo Laohoo
VIP Community Legend
Kirk J
Cisco Employee

Some of the PCI slots (Lanes) are wired to specific processor slots.

Please confirm how many CPUs you have present.

 

Also, can you confirm what storage controller was purchased?

If you are trying to use the onboard/PCH controllers, then it's possible the optionROM for the onboard controller isn't enabled, and might not show the disks present.

 

Kirk...

I'm also having the same issue above and would appreciate any assistance.

 

I have a UCS C220M5SX with 2 CPUs, and 4 drives (2 SSD and 2SATA).  I have 4 other servers with the same build, and the raid controller that is not being recognized on my one server is the AVAGO MegaRAID CISCO 12G Modular Raid Controller).   I've tried re-seating the controller card, drives, and cables.  When I run the CISCO USC utility it states that the "SCU is unable to detect a RAID Controller in the server".    When I try to install the OS it does not see any drives. I believe the onboard raid controller is the LSI Embedded MegaRAID but it also is not recognizing my drives.  Any suggestions on how to remediate?  

Is this a new server or was the RAID controller ever recognized? If possible, also try to remove the cache module from the controller if you have one installed and see if it is recognized then.

Hi Wes - thankyou for the response!  I did some additional troubleshooting.  I actually confirmed that the server does not have the AVAGO MegaRAID 12G modular controller.  The controller that is installed in this specific server is a Cisco Plumas Sata Interpreter Card.  This card does not have a cache module and it has not been recognized in the bios or the UCS utility tool.  I've pulled it out and re-seated it without any luck in getting it recognized.  This is a brand new server.   

Content for Community-Ad