cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator (2.2(1bPE1))

94783
Views
174
Helpful
77
Comments

Cisco UCS Platform Emulator, Release 2.2(1bPE1)

Updated July 25, 2014:  Reposted UCSPE 2.2(1b) to fix the expired certificate issue.


New Hardware Features

Cisco UCS Platform Emulator, Release 2.2(1bPE1), adds support for the following new hardware:

  • SD card - All supported Compute servers now have SD card in their slot.

New Software Features

Cisco UCS Platform Emulator, Release 2.2(1bPE1) includes the following new features:

  • Smartplay bundles with new bundle packs
  • Second-level boot order support for Blade and Rack servers
  • User-Space NIC (usNIC) support for Blade and Rack servers
  • Firmware download support from a local file system
  • Direct Connect Rack configuration feature in the Emulator GUI
  • SD card firmware upgrade support for supported Compute servers

NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.


Comments
Community Member

Hi Team,

I am working as Solution Architect with HP, my only concern is that we have such a great emulator from Cisco but we cannot test the configuration settings, why shouldn't we have the hardware as VM's so that when we apply the configuration and boot the OS we should see that?

Best Regards

Shariff

Community Member

Not working with Windows 7 running VMware 10.0 workstation using CentOS 6.5 as VM OS..Can not import ova?? Tried other Linux platforms with no luck??

Cisco Employee

It is something we had considered, but the engineering effort to do that is very high.  Not something we are planning to address in the near future.  Thanks for the suggestion though.  I'll let you know when the priority changes for this.    

Cisco Employee

What are the errors you get?  I have successfully imported it into VMware Fusion and ESXi.    

Beginner

Not working when I cover it to Esxi .

pop up error message :

FAILED: A general system error occurred: SQL_CANTOPEN:
unable to open database file


Any idea ?

Community Member

I believe to send it to the ESXi you will have to use VMware converter

Cisco Employee

Did you just import the OVF into ESXi via the vSphere GUI?  I do that all the time, and it works great.  You don't need to use VMware converter.

Cisco Employee

You don't need to use VMware converter, just  use the vSphere UI to deploy the OVF

Beginner

i am a cisco reseller. Can you upload to external sites(skydriver etc..)? Because access is often interrupted downloads from China.

Beginner

Hi Eric

Yes , you right and the issue has been resolved by import the OVF into ESXi via the vSphere GUI .

Thanks

Justin

Cisco Employee

Unfortunately we can not do that, as it has to have a EULA accepted to be able to download.

Beginner

I've finished downloading the files. It runs well on vmware fusion.

Cisco Employee

Are you logged into communities when you try to do this?    

Community Member

Yes right, you do not need VMware Converter at all my mistake hope everything goes fine for you thank you for correcting me Eric

Community Member

I tried with community account but i am still i am getting restriction message.

Content for Community-Ad