cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator (2.2(1bPE1))

93206
Views
174
Helpful
77
Comments

Cisco UCS Platform Emulator, Release 2.2(1bPE1)

Updated July 25, 2014:  Reposted UCSPE 2.2(1b) to fix the expired certificate issue.


New Hardware Features

Cisco UCS Platform Emulator, Release 2.2(1bPE1), adds support for the following new hardware:

  • SD card - All supported Compute servers now have SD card in their slot.

New Software Features

Cisco UCS Platform Emulator, Release 2.2(1bPE1) includes the following new features:

  • Smartplay bundles with new bundle packs
  • Second-level boot order support for Blade and Rack servers
  • User-Space NIC (usNIC) support for Blade and Rack servers
  • Firmware download support from a local file system
  • Direct Connect Rack configuration feature in the Emulator GUI
  • SD card firmware upgrade support for supported Compute servers

NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.


Comments
Community Member

having issues downloading the UCS Emulator.  Is there another means to download besides HTTP or download manager?  FTP maybe?

Cisco Employee

Hi Ray,

There are no other (non advertised) methods for downloading the emulator at present. Thank you!

Jeff

Beginner

I tried downloading the ova file from 3 different browsers but was unable to do so. It just downloads 1% and stops. Can someone help me out on this!

Beginner

Tried to download with IE and Chrome but stopped after 15% ,what could be the issue ?

Community Member

Hi team!

Do you have any login for the access?  I tried ingress and i can´t.

Regards

login UCS VMWare.png

Cisco Employee

Hi Jesus,

Please use the username/password combination as follows:

- Username: config

- Password: config

Thank you!

Jeff

Community Member

I am also having issue with download.whenever i am going to download its getting started but after 2- 5 % it gets stop automatically.

Community Member

Having the same problem on IE, Chrome and Firefox... download fails after about 80 MB...

Beginner

Hi Eric, i was only able to download 140 MB and it stopped. I tried several yesterday but it wass the same problem. So what can we do to solve the problem it seems i am not the only one with the same problem. Please help Sir.

Cisco Employee

We are investigating now why this is occurring.  It is something I personally have yet to reproduce.  what are your connection details to the internet?     

Community Member

I thank everyone who tried to help me thank you very much. I finally downloaded the ucs emulator the new problem is that i cant access the Ucs emulator GUI it says "the page is not available" i have successfully installed the ucs emulator using vmware workstation, i just clicked the UCSPE.vmx to start the installation after the installation it displayed an ip address saying "Cisco ucs gui: 192.168.X.X" when i tried to open it using google chrome nothing happens. please help me

Cisco Employee

can you login to the console of the VM and see an IP address?  Secondly, you might want to try to login as user config / password config and do a Factory Reset.    

Beginner

Hi,

Which emulator file I should download, is it the OVA file (437 MB) or the Zip file (425MB) ?

Cisco Employee

Where are you planning to import it to?  ESX / Fusion or Hyper-V?

Later versions of VMware Fusion and such can import OVA's, as well as ESXi.  The ZIP file contains the raw VMX / VMDK files that you can use to convert into Hyper-V if needed.  Both files have the same source VM though, just different formats.    

Beginner

Hi Eric, Thanks for your response. I have downloaded the zip file and using vmware player to import the VM file. Now it works. I can connect UCS Manager GUI using Google Chrome.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards