cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator (2.2(1bPE1))

95394
Views
174
Helpful
77
Comments

Cisco UCS Platform Emulator, Release 2.2(1bPE1)

Updated July 25, 2014:  Reposted UCSPE 2.2(1b) to fix the expired certificate issue.


New Hardware Features

Cisco UCS Platform Emulator, Release 2.2(1bPE1), adds support for the following new hardware:

  • SD card - All supported Compute servers now have SD card in their slot.

New Software Features

Cisco UCS Platform Emulator, Release 2.2(1bPE1) includes the following new features:

  • Smartplay bundles with new bundle packs
  • Second-level boot order support for Blade and Rack servers
  • User-Space NIC (usNIC) support for Blade and Rack servers
  • Firmware download support from a local file system
  • Direct Connect Rack configuration feature in the Emulator GUI
  • SD card firmware upgrade support for supported Compute servers

NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.


Comments
Beginner

Ya, I just removed the not working VM from the Workstation, unzip the VMDK again that downloaded and import back to Workstation, should consider a clean VM.

Community Member

Hi Eric,

I have vm up and running but when I access the page with either chrome or firefox the ucs manager home on the right hand side is blank.  I'm able to use ie to get to that page but with IE I can't access the startup hardware inventory page.  My java is at the newest version.

Thanks

Cisco Employee

IE isn't supported unfortunately with UCSPE config page.  You will need to use either Firefox or CHrome.

Cisco Employee

Contact me directly at ericwill at cisco dot com.  I can work with you directly on this

Cisco Employee

I uploaded a newer version of this as an OVA.  Can you retry to download it and re-import to see if it works? Or just use the VMDK directly.

Community Member

Hi Eric


I tried to download  Cisco_UCS_Platform_Emulator_3.0.1cPE1.zip  many times but unfortunately its broken always , I found your comment on the community ,  can you hep with this issue

thanks a lot your time and consideration

Hello Eric,

I am a Cisco select partner and need your help for marketing of Data Center.

I installed the following bumdles:

Cisco_UCS_Platform_Emulator_2.2.1bPE1.ova 449.6 MB

And try both wih exploe and firefox,but Always the result was  as follows;

Error while opening the virtual machine: VMX file is corrupt.Error while opening the virtual machine: VMX file is corrupt.

Could you please and help me to solve the problem?

I used 4 different laptops and latest is the most modern HP laptop.

Best regards

Mahmoud Rostampour MS.c(Eng.)

CEO of Baltic&ScanTech Ltd

Cisco Employee

I have downloaded and retested this, but have not seen this issue.  Reach out to me directly at ericwill at cisco dot com, and I can work with you.    

Beginner

Check out the steps I worked on here.

Beginner

Eric, Is it Possible to have a C-Series and B-Series Server installed on VMWare so that we could try to intergrate C & B Series with this Virtual UCS ?

Appreciate your quick help.

Community Member

Hi Expert,

I downloaded .ova file and successfully imported to workstation 11 . Emulator loaded successfully , dhcp IP was picked but when tried to connect through web-browser for GUI interface . It says "operation timed out' , VM ip is pinging properly . Restored to factory reset but still unable connect trhu browser . Tried with IE , mozilla & chrome to connect.

Suggest on this .

Beginner

Hi Eric,

I am able to download and import ova file on vmware vsphere server 5.x without any issue, login to VM console with config/config. I am having issue login to gui interface using same password config/config but it fail.

Please advice

Community Member

hello Eric

i am unable to completely download ucs platform emulator. it keeps stopping after 15% of download.

kindly assist.

i have tried chrome,IE and mozila firefox.

Community Member

Dear ericwill

i tried to import the emulator on virtual box and below the error

plese help in this regard

Failed to import appliance D:/Course and Education/Cisco_UCS_Platform_Emulator_2.2.1bPE1.ova.

Medium 'C:\Users\Mahmoud\VirtualBox VMs\vm\Cisco_UCS_Platform_Emulator_2.2.1bPE1-disk1.vmdk' is already attached to port 1, device 0 of controller 'IDE Controller' of this virtual machine.

Result Code:VBOX_E_OBJECT_IN_USE (0x80BB000C)
Component:ApplianceWrap
Interface:IAppliance {8398f026-4add-4474-5bc3-2f9f2140b23e}
Community Member

halrottenberg

Thanks its working fine

Content for Community-Ad