cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator (2.2(3a))

32985
Views
38
Helpful
6
Comments

Cisco UCS Platform Emulator (2.2(3a))

New Hardware Features

Cisco UCS Platform Emulator, Release 2.2(3aPE1), adds support for the following new hardware:

  • Added support for the following blade servers:
    • UCSB-B200-M4
  • Added support for the following rack servers:
    • Cisco UCSC-C220-M4S
    • Cisco UCSC-C220 - M4L
    • Cisco UCSC-C240-M4S
    • Cisco UCSC-C240-M4L
    • Cisco UCSC-C240-M4S2
    • Cisco UCSC-C240-M4SX
  • Added support for the following Network Adapters:
    • UCSB-MLOM-40G-03
    • UCSC-MLOM-CSC-02
    • UCSB-VIC-M83-8P
  • Added the following new templates for UCSB-B200-M4, UCSC-C240-M4L/M4S/M4S2/M4SX, and UCSC-C220-M4L/M4S servers:
    • B200M4Large
    • B200M4Low
    • B200M4Medium1
    • B200M4Medium2
    • B200M4Medium3
    • B200M4Medium4
    • C220M4SHigh
    • C220M4SMedium1
    • C220M4SMedium2
    • C240M4SXMedium
    • C240M4SXHigh1
    • C240M4SXHigh2

New Software Features

Cisco UCS Platform Emulator, Release 2.2(3aPE1) includes the following new features:

  • Fabric Interconnect-IOM Links Configuration support
  • Automatic update of DB Persistence value to reset DB on performing a configuration change on the control panel
  • Extended Direct Connect Rack support to configure multiple and different adapters on a rack server
  • New default configuration containing a mix of M3 and M4 blade and rack servers


NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.

Comments
Community Member

I use these emulators on QEMU-KVM. But only 2.2.3aPE1 does not work because /etc/init.d/apevmsec -u fails for sector numbers error.

Cisco Employee

We have never tested QEMU-KVM for UCSPE.  Only VMware / Hyper-V are tested / supported today.     

Community Member

I am trying to use the XML API and I am running the Emulator (version 2.2(3.a)) using VMware Fusion (mac). My problem is that I do not know what it the ip address the posts should be sent to. Does anyone know how to get this ip address, please?

Found solution:

It is the IP address the emulator VM has been given, which is displayed on boot of the VM. But remember to use /nuova/, i.e. <ip_address>/nuova/ (Cisco UCS Rack-Mount Servers CIMC XML API Programmer s Guide - Using the Cisco CIMC XML API Methods [Cisco Integrated M…)

Community Member

What is the XML command(s) required to create a vMedia policy and mount a vMedia using the XML API?

I have seen multiple XMLs but none work. Does anyone know where I can get the documentation with the required information as the document I have for the XML API does not contain such information? very much appreciated

Community Member

Anyone still having issues with the network error when downloading this?  I get to around 100MB and it fails.  I have tried multiple Internet connections with the same result.  Thanks!

Cisco Employee

Ping me directly at ericwill at cisco dot com, and I can help you out offline.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards