Showing results for 
Search instead for 
Did you mean: 

Cisco UCS Platform Emulator (3.0(1cPE1))


Cisco UCS Platform Emulator, Release 3.0(1cPE1)

The UCS Platform Emulator version 3.0(1cPE1) is a platform release that ONLY supports the 6324 Fabric Interconnect based domains.  No other Fabric Interconnect (6100 / 6200) will work with this UCSPE.

New Hardware Features

Cisco UCS Platform Emulator, Release 3.0(1cPE1), adds support for the following new hardware:

  • Fabric Interconnect IOM: UCS-FI-M-6324
  • Chassis: UCSB-5108-AC2 and UCSB-5108-DC2

Known Limitations

  • Cisco UCS Platform Emulator, Release 3.0(1cPE1) has the following limitations:
  • In the UCSM component topology, the link between the rack server and FI is shown as down.
  • While importing with the ‘Live Import’ feature, adapters other than Lexington do not get imported.
  • Firmware version of components in UCSPE is not visible on the Cisco UCS Central.
  • Disconnecting of the servers by unconfiguring their server ports does not impact the server state.
  • We recommended that you check the imported configuration on the Control Panel to ensure there are no missing components or unsupported components. Unsupported or missing components can impact discovery and it is out of the limitation of the UCSPE catalog that such a scenario can occur. We suggest you delete the unsupported components and add the component manually on the Control Panel. Occasionally, import of rack servers might fail.
  • Live import of the configuration is possible only with the UCS Mini and not with other versions of the Cisco UCS Manager.

NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.

Community Member


I am trying to connect to UCS Manager emulator but getting the below error:

Login Error: Read time out

I have installed the emulator successfully and I can access the UCS home page via the IP in the browser but when I try to launch the UCS manager I get this error when I try to login with blank username and password.

I have tried it on both Java 7 and Java 6 assuming may be there is some issue with the Java 7 but it still does not work. Can anyone please advise how to make this work?





Try to use cliuser as user and password

Envoyé à partir de mon Windows Phone

Community Member

It still does not work. Is there any other username and password to login into the UCS Manager?



Community Member

would be good if you could hash the files.

Thanks for the efforts.

Community Member

Thanks. I managed to download the zip file.

Community Member

hi tasaid and Ali ... it worked ... did not do much ... I downloaded the .ova file rather than .zip and tried to login with the blank and admin UN and PWD, it gave me a different error "UCSM is not available on this secondary node", then i thought lets restart the USCPE ... after the reboot it worked with blank UN and PWD.

I was still curious about why it did not worked with the .zip file so thought lets do reboot on that as well and it worked also but not with blank UN and PWD, i had to enter admin in both UN and PWD.

thanks to both of you for your responses ...

Community Member


In the “Cisco UCS Platform Emulator (3.0(1cPE1))”  Fc Mode:Switch, and I can't change it.

Is the UCS Manager3.0(1) unsupported Fibre Channel End Host Mode or the UCS6324 FI unsupported Fibre Channel End Host Mode?

Community Member

so I have tried both Vsphere and VMware Player, and i cannot get either working.

When i open within Vsphere i get an error that states it failed to deply below. When i try VMware Player I cannot reach the Emulator after the VM boots. I cant ping it. Even if i try a different subnet, still cant ping it.

Cisco Employee


Please reach out to me directly -> ericwill at cisco dot com.  Let's do a webex and troubleshoot what's going on.



Eric, I can not download neither .zip file nor .ova file. may you help me to resolve it? thanks.

Community Member

hello , ova work for me , on vmware workstation 10 (8 go memory ), the only downside is it take 30 minutes to complete the process and i saw : "restoring previous state .. " for 10 minutes - strange for a fresh install.

Community Member

i can not download this file. the download speed 50kbts

if there any other way like torrent please tell me

Community Member


I installed version 3.0(1cPE1) .ova on VMware player. Web GUI is present when i try to login with username admin and passwd admin..or no credentials at all..   I get Login Error: Timed Out using.. I have java 7.0 and using in chrome , IE or Firefox... same results.. I uninstalled, rebooted, UCS several times...  Ive been trying to get this going for two days now.. I need to get this going for a training class today.. PLEASE HELP... Thank you!!

Community Member


I have the same "Login Error: Timed Out" problem here. I tried all the proposed solutions that I could find, with no success. I am using vmware player version 6.0.4, both .ova and the zip version of the platform emulator, Firefox 33.0.2, Java SE 7u72, 32 bit.

I have tried redeploying (re-extracted .zip and re-imported .ova), in both cases with the same result. I have also checked that the cluster state was HA READY.

Any ideas? What are the recommended versions for Java, Player, and Firefox?

Best regards,


Community Member

Had the same "Login Error: Timed Out" with various version of 7. Finally got it to work using JRE 6u38......

Content for Community-Ad
This widget could not be displayed.