Showing results for 
Search instead for 
Did you mean: 

Cisco UCS Platform Emulator (3.0(1cPE1))


Cisco UCS Platform Emulator, Release 3.0(1cPE1)

The UCS Platform Emulator version 3.0(1cPE1) is a platform release that ONLY supports the 6324 Fabric Interconnect based domains.  No other Fabric Interconnect (6100 / 6200) will work with this UCSPE.

New Hardware Features

Cisco UCS Platform Emulator, Release 3.0(1cPE1), adds support for the following new hardware:

  • Fabric Interconnect IOM: UCS-FI-M-6324
  • Chassis: UCSB-5108-AC2 and UCSB-5108-DC2

Known Limitations

  • Cisco UCS Platform Emulator, Release 3.0(1cPE1) has the following limitations:
  • In the UCSM component topology, the link between the rack server and FI is shown as down.
  • While importing with the ‘Live Import’ feature, adapters other than Lexington do not get imported.
  • Firmware version of components in UCSPE is not visible on the Cisco UCS Central.
  • Disconnecting of the servers by unconfiguring their server ports does not impact the server state.
  • We recommended that you check the imported configuration on the Control Panel to ensure there are no missing components or unsupported components. Unsupported or missing components can impact discovery and it is out of the limitation of the UCSPE catalog that such a scenario can occur. We suggest you delete the unsupported components and add the component manually on the Control Panel. Occasionally, import of rack servers might fail.
  • Live import of the configuration is possible only with the UCS Mini and not with other versions of the Cisco UCS Manager.

NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.

Not applicable

Same Q - Set Ethernet and FC modes both greyed out - clean install first login into UCSM

Not applicable

Changing the hardware (removing the rack servers and some of the blades) to match the environment I will have, appears to break the PE:

PE Inventory:

UCSM View:

have managed to reproduce this every time after a factory reset and fresh installation.

Version in Use:



You can't just edit the startup config and get things to work

You have to launch everything in defaults, decommission the equipment you don't want/have/need.

Then edit the start-up inventory and relaunch the UCSM find the Interconnects stuck in a backup state and never coming up.

Community Member

Same I cant download it either. Tried multiple PCs in various locations (different ISPs) but all I get is a black bar for download... anyone have a fix for this??



Community Member

Having issues to download !!

Community Member

thanks, this solved the timeout for me too

Not applicable

Hi Cliff,

Did you find a resolution to this issue?



it sounds strange, but after VM powering on I can login into GUI even with empty credentials. And I cant ssh into UCSM in any way. I created tens of users, checked their password tens of times. But every attempt to ssh failed with Access denied.

Any ideas?


I have forgotten smth to note. I also attempted to ssh into UCSM with cliuser credentials. This way behaivour was different: putty window was silently disappearing...

Community Member

Also having download issues, tried a couple of times but download fails to complete. Gets stuck at around 350MB mark. Is there an alternate download link? Thanks

Cisco Employee

Hi Eric,

i am trying to automate upgrade process of UCS. Since i don't have a test setUp i am using UCSPe. When i try to upgrade image from 2.2(1b) to 2.2(2c) i am getting following error.

Set-UcsFirmwareBootUnit : UCSPE-10-110-38-136:This operation is not supported on UCSPE.

My question is whether Upgrade process can be tested on UCSPE?

If yes, what does the above error means?

Community Member

how to download these ucs softwares from chrome download does not work.plz its urgent

Community Member

I was able get the emulator to work with VirtualBox.

1 Download ZIP file and extract

2 Create new VM (Type: Other Version: Other/Unknown 64-bit)

3 Open Settings | Storage (Remove CD-Rom and add the four VMDK files)

4 Start VM (Refer to the Users Guide to complete install)

Community Member

Same issue here : installed on VMware Player version 6 with JRE1.7. When trying to login to the UCS manager   > timed out

...then changed to JRE1.6 following Cisco recommendation AND add in the Java Control Panel the Exception Site list the URL of the UCSPE  -> working now !

i have same issue.. what is the username & password.

CreatePlease to create content
This widget could not be displayed.