cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator (3.0(1cPE1))

122299
Views
219
Helpful
101
Comments

Cisco UCS Platform Emulator, Release 3.0(1cPE1)

The UCS Platform Emulator version 3.0(1cPE1) is a platform release that ONLY supports the 6324 Fabric Interconnect based domains.  No other Fabric Interconnect (6100 / 6200) will work with this UCSPE.

New Hardware Features

Cisco UCS Platform Emulator, Release 3.0(1cPE1), adds support for the following new hardware:

  • Fabric Interconnect IOM: UCS-FI-M-6324
  • Chassis: UCSB-5108-AC2 and UCSB-5108-DC2

Known Limitations

  • Cisco UCS Platform Emulator, Release 3.0(1cPE1) has the following limitations:
  • In the UCSM component topology, the link between the rack server and FI is shown as down.
  • While importing with the ‘Live Import’ feature, adapters other than Lexington do not get imported.
  • Firmware version of components in UCSPE is not visible on the Cisco UCS Central.
  • Disconnecting of the servers by unconfiguring their server ports does not impact the server state.
  • We recommended that you check the imported configuration on the Control Panel to ensure there are no missing components or unsupported components. Unsupported or missing components can impact discovery and it is out of the limitation of the UCSPE catalog that such a scenario can occur. We suggest you delete the unsupported components and add the component manually on the Control Panel. Occasionally, import of rack servers might fail.
  • Live import of the configuration is possible only with the UCS Mini and not with other versions of the Cisco UCS Manager.

NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.

Comments

I have same issue..

Community Member

I’ve been struggling with this for 2 days: the problem seems to be with the Java Runtime.

- I tried to solve by increasing the amount of memory Java uses (control panel/system/advanced…/Environment Variables)

- I installed back JRE1.6 instead of JRE1.7 : It worked for one login, but then next restart of the ucsm.jnlp, the Manager didn’t open

- I swapped back to JRE1.7, working again.

Community Member

When i start my UCS manager, the images of chassis and fabric interconnects are not visible.While on left pane Equipment shows chassis and fabric interconnects both

Community Member

Would it be possible to add checksum files?

Beginner

This worked for me, thank you!

Community Member

Hi,

1. I extracted the zip file.

2. From VMware Workstation i opened VMX file.

3. I selected option "n" to modify network and selected "d" for DHCP.

4. It gave a VIP - ip address

5. Typed the same ip address in firefox browser.

- I am getting a problem loading page message and " The connection has timed out The server at 192.168.254.xxx is taking too long to respond"

- I installed Java 6u45 as well.

Can someone please help me with this.

Community Member

Thank You

Beginner

I brought the VM into a free VMware ESXi 5.5 environment. The three NICs had an invalid configuration. I couldn't change there properties so I had to remove them, then add them back. After doing so, the VM came up. I assigned static IPs to the three NICs, the system came up and reported to manage from the IP address on the third NIC.

I can bring up the management page just fine, but I am unable to login through UCS Manager. I get:

Login Error:

java.net.SockeTimeoutException: Read timed out

I am able to login to the same IP address through Putty using cliuser

Any advice?

Thanks,

David

Cisco Employee

Can you do a factory reset on it, and try it again.  Usually it either means the UCS PE didn't unpack / build properly during initial boot.

Cisco Employee

1.  Did you provide all 3 NIC's with an IP?  All 3 need IP's.

2.  Do you have Cisco AnyConnect VPN running?  If so, turn it off, as most do 100% network tunneling though VPN, which affects VM communication even on the same host.

Cisco Employee

The infrastructure upgrade process is NOT supported on any UCSPE build.  You can upload the stripped firmware for the servers and simulate firmware upgrades only.     

Hi all,

i hope you can help me because I have the following problem:

After I started the UCSE I can see only the Fabrics in the UCS Manager. I cant see any servers or chassis in the equipment tab

In the startup inventory I have configured 2 chassis and 2 rack servers...

Community Member

Hello Eric Williams, i have been trying to download the .ova file but its proving difficult , could you kindly share with me via dropbox my address is nyabutoobed@gmail.com

Community Member

Mike,

I installed VirtualBox 4.3.28 and downloaded UCSPE_3.0.2cPE1.ova.  I was able to import the VM appliance by right clicking file UCSPE_3.0.2cPE1.ova and selecting open with VirtualBox.  The importing was successful.  Then I powered on the VM and got "connect to IP <Unconfigured>" issue.  Basically, it did not assign IP addresses for VIP/FIA/FIB.  Any suggestions?

Community Member

username :cliuser

password: cliuser

works like a charm

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here