cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco UCS Platform Emulator 3.1(1ePE1) Downloads

73321
Views
116
Helpful
43
Comments

Cisco UCS Platform Emulator, Release 3.1(1ePE1)

CONFIGURATION IMPORT NOTE:  Importing configuration backups (All, System, or Logical) taken from the UCS Platform Emulator (UCSPE) to physical UCS Manager domains is not recommended or supported by Cisco TAC.  UCSPE backups should only be imported to UCSPE domains.


New Features and Significant Changes in Cisco UCS PE, Release 3.1(1ePE1)

  • Unified release supporting all platforms and components (e.g., UCS Classic, UCS Mini, and UCS Modular Servers)
  • UCSM 3.1(1e) with HTML5 (Java version still available)
  • Emulation of full scale configuration (same scaling as UCSM 3.1(1e))
  • Dynamic insertion, removal, and modification of components without restarting the Platform Emulator


New Platform Emulator GUI Features

  • Single "Inventory" Navigation Pane with expandable Equipment menu
  • Icon based control and menus in the Content/Work Pane (see User Guide for icon descriptions and functions)
  • NOTE: Browser focus follows UCSM when HTML5 UCSM is launched.  HTML5 UCSM can be opened in a New Tab/Window if there is a need to continue viewing the PE Navigation Pane.


New Hardware FeaturesSee the User Guide for additional details on supported Hardware.  Here is a summary of M4 and 3rd Generation Fabric Interconnect Hardware:

  • Cisco UCS Fabric Interconnect 6332
  • Cisco UCS Mini Fabric Interconnect 6324
  • Cisco UCS I/O Module 2304
  • Cisco UCS Fabric Extender C2348
  • Cisco UCS Blade Server Chassis 5108
  • Cisco UCS M-Series Chassis 4308
  • Cisco UCS B200/B420 M4 Blade Server
  • Cisco UCS Scalable M4 Blade Module (2S/4S)
  • Cisco UCS C220/C240 M4 Rack Server
  • Cisco UCSME M4 Modular Server
  • Cisco Blade Server Adapter VIC 1340/1380
  • Cisco Rack Server Adapter VIC 1387/1385


Known Limitations

  • Imported configurations should be manually checked to ensure there are no missing or unsupported components.  If issues are experienced following an import, any unsupported components can be manually deleted and missing components manually added through the Equipment menu on the Navigation pane.
  • Firmware Management and Firmware Auto Install have not been fully validated in this release.  See below for additional information on Firmware Management using metadata files.

Backup/Import of UCSM Configuration

  • The Platform Emulator does not save UCSM configuration state across Emulator resets (to avoid consistency issues in UCSM configuration and the emulator HW configuration).  To preserve UCSM state, UCSM backup and import operations can be performed.  See an example backup/import flow here: PythonSDK for backup/restore (import) of UCSM config

Firmware Management Note: UCS PE supports uploading B-Series, C-Series, and M-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of stripped-down versions (link below).  Stripped-down versions include only the firmware metadata (not the actual firmware binaries).


Download Note: If you have issues downloading the attached OVA or Zip file, please try the following cisco.box.com links:

MD5 sums for each download:

  • OVA file: 1e7a0575470b9271515da007bac9d129
  • ZIP file: c11c919fd1df58b0e7e53a6b359ddd9d
Comments
Cisco Employee

It looks like Java is not installed correctly on your machine. Can you try to re-install or change versions?

To confirm the problem is Java....attempt to launch the HTML5 GUI.

Cisco Employee

Hello Team,

I faced issue downloading the OVA/zip file. Therefore I downloaded the Box_Download_Links.txt.zip file.

I see there are two download links inside the Box_Download_Links.txt file.


See below:

To download the OVA or Zip files for UCS PE 3.1(1e), please use the following links:

UCS PE 3.1(1e) OVA file: https://cisco.box.com/s/u788fd8fs4epe3urqtegshhdqon104ei

UCS PE 3.1(1e) zip file: https://cisco.box.com/s/wxtlw1xkbxzzzoqwj7t3eh5tnx1ni0pl

Now, looks like link is broken or file is removed. I am getting below error for both the links:

  This shared file or folder link has been removed. 

  Think it’s a mistake? No worries: Just email the owner or get in touch with Box support

. We’re here to help. Meantime, learn more about sharing files on Box – and other features, benefits and solutions – below.

What are options now ?

Cisco Employee

The box links had expired.  I've posted the direct links in this document:

https://cisco.box.com/v/UCSPE-3-1-1e-ova

https://cisco.box.com/v/UCSPE-3-1-1e-zip

Also note that there is a more recent version of the emulator now available: Cisco UCS Platform Emulator 3.1(2ePE1)

Hi David!

What´s password (default) for user root? I need restore CentOS....

Restart my virtual machine UCS Emulator and in startup the CentOS show system with errors, check force /dev/mapper/vg_ucpse-lv_root:

I need  the password (default) user root for I run fsck manually.

Beginner

hello ,

im still  facing this download  problem ,  i tried many times ,  i changed  the network provider   but   still not working

Cisco Employee

Hi,

Do we have UCS 3.2 emulator? If not is it expected to be released in near future?

Cisco Employee

The 3.2 UCS Platform Emulator is not out yet, but we expect to release it later this year.

Community Member

thanks David,you save me

Not applicable

Dear friends,I got a problem about download this UCS_PE 3.1.1 OVA File,please help!

Beginner

I am able to see only 2 FI but none servers after deploying the ucspe, Secondly there are no emulator settings on the LHS of the webpage that we normally see in other versions. How can I add the servers in the chassis as there is no use if I cannot see any servers connected to chassis.

Community Member

kvm console access is de-highlighted & Unable to ping IP's which are assigned to blades. please help me

Cisco Employee

Hello,

KVM console access is not a supported feature on UCSPE. Blades and other hardware devices are emulated and there is no backing for network connectivity on those devices.

Let us know of other questions.

Community Member

Thanks "David" for the clarification...

Content for Community-Ad