cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator 3.1(2bPE1)

39957
Views
74
Helpful
31
Comments

Cisco UCS Platform Emulator, Release 3.1(2bPE1)

Note that an updated patch release is now available: Cisco UCS Platform Emulator 3.1(2ePE1)


New Features and Significant Changes in Cisco UCS PE, Release 3.1(2bPE1)

  • Full scale emulation of UCS Manager 3.1(2b) which features HTML 5 User Interface improvements
    • NOTE: Browser focus follows UCSM when HTML5 UI is launched.  HTML5 UI can be opened in a New Tab/Window if there is a need to continue viewing the PE Configuration page.
  • Software and configuration features include the following:
    • Disk Zoning, Chassis Profiles, and Storage Profiles for C3260 systems
    • Server and Chassis equipment templates for easy addition of emulated resources
    • Numerous emulator stability fixes including fixes for HW discovery across VM reboots


New Hardware Features

See the User Guide for additional details on supported Hardware.  Here is a summary of newly supported Hardware:

  • Cisco UCS C3260 chassis, servers, and storage controllers
  • M4 B-Series and C-Series servers including HX220C and HX240C
  • NVMe-based PCIe storage options


Known Limitations

  • Imported configurations should be manually checked to ensure there are no missing or unsupported components.  If issues are experienced following an import, any unsupported components can be manually deleted and missing components manually added through the Equipment menu on the Navigation pane.
  • Firmware Management and Firmware Auto Install have not been validated in this release.


Backup/Import of UCSM Configuration

  • The Platform Emulator does not save UCSM configuration state across Emulator resets (to avoid consistency issues in UCSM configuration and the emulator HW configuration).  To preserve UCSM state, UCSM backup and import operations can be performed.  See an example backup/import flow here: PythonSDK for backup/restore (import) of UCSM config

Firmware Management Note: UCS PE supports uploading B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of stripped-down versions (link below).  Stripped-down versions include only the firmware metadata (not the actual firmware binaries).

Download Note: If you have issues downloading the attached OVA or Zip file, please try the cisco.box.com links in the attached Box_Download_Links_3_1_2bPE1.txt.zip file.


MD5 hashes for downloads:

  • OVA: ecc659a8f70b22c4334be46272c6955b
  • ZIP: 5d44765c7bd04e1d96e9a85436a780b1
Comments
Community Member

Hi, I am facing problem while downloading this emulator, download session is getting disconnected after downloading 2 to 3%, is there any other way out to download this file.

Enthusiast

Which file are you trying to download?  What browser/OS are you using?  I have downloaded the files with Internet Explorer on Windows 10 with no issues.

Community Member

. Zip and. Ovi file from chrome browser.

Get Outlook for Android<https://aka.ms/ghei36>

Enthusiast

Have you tried a different browser?  Or, have you tried from a different physical machine/location?  Rebooted your system?  Files are downloaded by using the browsers' default file download capabilities, so it is pretty simplistic.  If it is not working for you, it may be something messed up between you and the download locations.  I am successfully downloading the .zip and .ova files from two different locations and on two different computers running two different operating systems.

Cisco Employee

If you’re having issues downloading the OVA or Zip file, please try the cisco.box.com links in the Box_Download_Links.txt.zip file.

Thanks.

Community Member

Thanks,

I could successfully download from box cisco.box.com

Appreciate your prompt response and support.

Get Outlook for Android<https://aka.ms/ghei36>

Beginner

Hi,

I can ping ucspe from pc. But not able to see the http gui. Any advice?

I tried http and https and updated all the browsers (chrome, mozilla). Is there any other way to test that ucspe is working fine?

I have configured VIP and FIBA, FIBB IP address as well. I am trying to access VIP ip address.

Cisco Employee

Can you try to restart the emulator from the VM console (option s from the console menu).

Thanks.

Beginner

Thank you David.

I downgrade to 3.0.2 and looks good now. I have used 2048 Ram and three interfaces in 3.1.2 after restart the process I was able to see the gui via http but could not open the ucs manager tab via html or java.

Community Member

Please help...

I cannot download .OVF got .ZIP file. every time downloading errors occurring. tried cisco.box.com links also. errors are same.

Community Member

HI everyone.

I try to download the UCSPE 3.1.2b zip file and it fails every time. I have used different browsers but the same problem occurs again.

Can you offer any solution.

Thanks

Enthusiast

I have seen this happen with various large downloads.  I think what happens is that some cache server between you and Cisco's download site somehow ended up with a corrupted copy.  No matter how many times you download, or what browser you use for downloading, you will continue to reach the same cache server and keep getting the same corrupted copy.

Solution for me and others has been to move to another site, maybe a coffee shop, or maybe just your neighbor's house if they have a different ISP.  You find a different path to Cisco that bypasses the 'bad' cache server and you are okay.

I know the file is good.  I just downloaded it on my home network.

Beginner

I also face the problem of disconnecting after downloading 380MB of the OVA File. The zip file disconnect after about 100MB download. And I have tried from home; My office and 3 client sites and still don't seem to be able to download this file.

Beginner

Thanks I did manage to download the zip file from cisco box.

Community Member

Unable to import from Live UCS environment. I keep getting an Login Issue Server Error: code -1: 500 SSL negotiation failed. But I can get to the UCS environment if I just type the URL in the address bar. Any ideas???

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards