cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator 3.1 Black Screen VMware Fusion 8.5

lewis.walker
Beginner
Beginner

After importing the OVA or adding via VMX, I get a black screen, thinking it's booting, and it goes no further.  I've used Fusion 8.0.x, 8.1.x and 8.5.x versions, and in each case, I never get anything but a black screen when booting the emulator. 

Using UCSPE_3.1.2e.ova - Cisco_UCS_Platform_Emulator_3_1_2e_PE1

Anyone else experiencing this and found a fix?

11 REPLIES 11

dsoper
Cisco Employee
Cisco Employee

VMFusion 8.5.3 on macOS 10.12.4 is known to work with the 3.1(2e) emulator.

Can you double check that the downloaded OVA is good? MD5 sum for the OVA is 3422b2d6c4eadcc68837e8325767fefc (“md5 ” from a terminal to check on a mac).

Thanks.

Thank you for the reply.

D000374F:Downloads lwalker$ md5 UCSPE_3.1.2e.ova

MD5 (UCSPE_3.1.2e.ova) = 3422b2d6c4eadcc68837e8325767fefc

Looks like the OVA downloaded correctly.

I've also tried using the VMX in the zip with the same issue as well as version UCSPE_3.1.1e.ova.

D000374F:Downloads lwalker$ md5 UCSPE_3.1.1e.ova

MD5 (UCSPE_3.1.1e.ova) = 1e7a0575470b9271515da007bac9d129

macOS 10.12.4 (16E195)

VMware Fusion Professional Version 8.5.6 (5234762)

I noticed my Fusion was a couple updates newer, so I uninstalled and installed 8.5.3 as you noted in your reply.  I am still getting a black screen when booting the emulator.  It starts the VM, resizes the screen, but the screen remains black.  No disk or network activity indicated by fusion.

Lewis, I have the same issue. As a workaround, I am starting one more VM (RHEL VM) and the output magically becomes visible in the UCS PE. I don't have any explanation of this fact but it works.

Thank you for the tip.  I tried this tonight, but I'm still having the same issue.