cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator (version 2.0(1mPE1))

11138
Views
11
Helpful
18
Comments

Cisco UCS Platform Emulator (version 2.0(1m))

Comments
Beginner

I can download this software. but it interrupted at around 10M.

Cisco Employee

What is the speed of your network connection?  I have never been able to reproduce this behavior.     

Beginner

My network speed is around 100kbps todownload this one. Long time ago, I downloaded UCS 2.1.2,2.1.3. That time was fine.

Cisco Employee

I would recommend you try it again then.  If you have downloaded 2.1, 2.2, 1.3 successfully, then it should work.  It uses the same backend capability for all of them.    

Beginner

I just can not download it. It has started downloading, but never finished.

Beginner

Hi Eric,

I think the files have been modified, and UCSM GUI version is different from the Server version. Due to this I am unable to run this version of UCS 2.0

Could you please check this?

Thanks,

Cisco Employee

I'm not following your question here.  Can you please expand on what you are mentioning here?  I have tested / verified all the releases here before I post them.    

Beginner

Thanks for your reply Eric,

When I try to launch UCSM GUI it displays version number [2.0(0.92739)] and the server version displays v2.0(94849.368934). This version mismatch is causing an error I believe as the UCS Manager Error pops up says below:

The UCSM GUI Version [2.0(0.92739)] does not match the Server Version []. Please clean the Browser and the Java cache and restart the GUI.

I have done the above several times, downloaded the file twice and uninstall then reinstall it from scratch. Still getting the same error.

Contributor

I downloaded today aswell and I am seeing the same error as saadjaffary from multiple machines using multiple browsers.

Beginner

koenigr,  the issue is only with this version though. 2.1 & 2.2. works perfectly fine.

Eric, could you please check the UCSM GUI version mismatch please?

Cisco Employee

What version of Java are you using here?  I'm guessing you are using Java version 7 update 45 or later.  You will need to downgrade to an earlier Java version to make this work. 

Rising star

Hi ,

I m also getting same error have you found solution to this

Regards,

Ashish

Cisco Employee

You will need to downgrade to Java version 1.6 to make this work.  I would recommend you upgrade to the 2.1 or 2.2 upgraded versions of UCSPE.

Eric, I downgrade Java from 7.5 to the 6 release deployed with

https://www.youtube.com/watch?v=jf9z0J96iMQ

Checked version via Iterm:

java -version

java version "1.6.0_65"

Java(TM) SE Runtime Environment (build 1.6.0_65-b14-466.1-11M4716)

Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-466.1, mixed mode)

Also Verified that the Java version wasn't 7.5 with Java.com

Your Java version: 1.6.0_65

But I'm still getting the following error when I try to access :

The UCSM GUI Version [2.0(0.92739)] does not match the Server Version []. Please clean the Browser and the Java cache and restart the GUI.

I'm running Mac-OS 10.9.4

can you think of anything else to try?

Ok got this working with the following process:

Download the 2.1.2aPE1 release then downloaded the OVF package for VMware fusion.  (VMware-ovftool-3.5.0-1274719-mac.x64)

Once the OVF tool was loaded you can import the OVF file (from vmwar) that comes with the Cisco_UCS_Platform_Emulator_2.1.2aPE1 package.

With the workaround to downgrade my Java from the above information I was able to load this emulator without an issue

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards