cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco UCS Platform Emulator (version 2.1(3aPE1))

21142
Views
36
Helpful
10
Comments

Updated July 25, 2014:  Reposted UCSPE 2.1(3a) to fix the expired certificate issue.

Cisco UCS Platform Emulator, Release 2.1(3aPE1) includes the following enhancements:

• Smartplay bundles updated with the new bundle packs

• Ivy Bridge processor support added for Rack and Blade Servers

Comments
Beginner

Eric, the download stops after some time. What should I do?

Beginner

Hi Eric,

Having the same problem as Manas!

Beginner

I face the same problem.

zi sldo
Cisco Employee

email me at ericwill at cisco dot com, and I can get you a link to download this.

Thanks,
Eric

Cisco Employee

email me at ericwill at cisco dot com, and I can get you a link to download this.

Thanks,
Eric

Cisco Employee

email me at ericwill at cisco dot com, and I can get you a link to download this.

Thanks,
Eric

Beginner

Hi Eric

do you know if cisco has a UCS emulator for 2.1(3c) ?

thanks

Community Member

What's the right version of JAVA for the UCS Manager 2.1.3to bring up the GUI? (MacOS Yosemite 10.10.3 using Safari/Firefox)

I am getting "Application Blocked by Java Security"

Reason: Your security settings have blocked an application signed with an expired or not-yet-valid certificate from running

My current JAVA version is jre-8u45-macos-x64.dmg

Community Member

the download stops after some time. What should I do?

Community Member

Our current UCS environment is 2.1(3g). I'd like to ask if this is the correct Emulator version to download? I'm guessing this Emulator will have a UCS version of 2.1(3a). Is there a way to upgrade it to 2.1(3g) to make it similar with what we have in Production?

Thanks!

Content for Community-Ad
This widget could not be displayed.