cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1850
Views
15
Helpful
17
Replies
Beginner

Thank you Payal. Lets assume

Thank you Payal.

 

Lets assume that we are not affected by bug CSCuh61202.

With above activation order (Overview of the steps for upgrade from 2.1 to 2.2) we are activating  "adapters" and the "CIMC"  in the last  as oppose to earlier releases.

I would like to know what is the specific reason for this.

 

Best Regards,

Bijoy

Cisco Employee

Hi Bijoy, With the earlier

Hi Bijoy,

 

With the earlier releases, there was also an option to upgrade the CIMC and the adapters in the host firmware package as part of the last upgrade step.

This is listed part of the documentation.

"Update adapters and CIMC—If you prefer, you can upgrade the CIMC and the adapters in a host firmware package as part of the last upgrade step. Certain adapters must be upgraded in a host firmware package. "

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/sw/upgrading/from1-4/to2-2/b_UpgradingCiscoUCSFrom1-4To2-2.html

To answer your question as to why the documentation changed was because there were improvements in the interoperability to make upgrade more simple.

Regards,

Payal

 

Cisco Employee

Hi Bijoy, When we activate

Hi Bijoy,

 

When we activate the IOM firmware, it only applies the firmware once the FI gets rebooted.

Both would work, but I would recommend Option-1 as that is the order that is listed as per the upgrade guide.

Also which is the version you are trying to upgrade from?

If you are upgrading from a release prior to 2.1(3a), you may be impacted by CSCuh61202. This defect affects FC traffic on the Cisco 1240, Cisco 1280, and Cisco M81KR adapters. To avoid this situation and reduce the number of server reboots, you must first upgrade the adapter and server firmware using a host firmware package, and then proceed with the corresponding infrastructure upgrade. This is an exception to the normal upgrade procedure. For more details, refer to https:/​/​tools.cisco.com/​bugsearch/​bug/​CSCuh61202.

Based on the version you are upgrading from, the order of upgrade of blade firmware can change.

 

Regards,

Payal

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards