cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
341
Views
0
Helpful
0
Replies
joelm
Beginner

Configuring an UCS-EN140N-M2 in a ISR4451 router

I have a UCS-EN140N-M2 in an ISR4451 router (running Cisco IOS XE Software, Version 16.08.01) with this configuration:

router#show platform
Chassis type: ISR4451-X/K9
Slot      Type                State                 Insert time (ago) 
--------- ------------------- --------------------- ----------------- 
0         ISR4451-X/K9        ok                    20:32:16      
 0/0      ISR4451-X-4x1GE     ok                    20:30:53      
 0/1      UCS-EN140N-M2/K9    ok                    20:30:53      

router#show ip int brief
Interface     IP-Address     OK?  Method    Status                 Protocol
ucse0/1/0     unassigned     YES  unset     administratively down  down 
ucse0/1/1     192.168.100.1  YES  unset     up                     up 
Vlan100       192.168.100.1  YES  NVRAM     up                     up 
Vlan50        192.168.50.1   YES  NVRAM     up                     up 

router# show run int vlan50
interface Vlan50
 ip address 192.168.50.1 255.255.255.0
router# show run int vlan100
interface Vlan100
 ip address 192.168.100.1 255.255.255.0

router#show run | sec ucse
ucse subslot 0/1
 imc access-port shared-lom ge1
 imc ip address 192.168.100.100 255.255.255.0 default-gateway 192.168.100.1 
interface ucse0/1/0
 no ip address
 shutdown
 no negotiation auto
 switchport mode trunk
interface ucse0/1/1
 ip unnumbered Vlan100
 no negotiation auto
 switchport mode trunk
ip route 192.168.100.100 255.255.255.255 ucse0/1/1

router#ping 192.168.100.100
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.100, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/2 ms

host:~: ip addr
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether b8:27:eb:c4:a6:28 brd ff:ff:ff:ff:ff:ff
    inet 192.168.100.17/24 brd 192.168.100.255 scope global
host:~: ping 192.168.100.100
PING 192.168.100.100 (192.168.100.100) 56(84) bytes of data.
64 bytes from 192.168.100.100: icmp_seq=1 ttl=64 time=1.93 ms
64 bytes from 192.168.100.100: icmp_seq=2 ttl=64 time=1.88 ms
^C

As you can see, I can successfully ping the CIMC interface from the router and so can any host in the VLAN100 subnet.  However, I can't ping it from any host in the VLAN50 subnet.

The instructions in Getting started Guide for UCS E-Series Servers starting on page 42 are incorrect, and I don't see what I'm doing wrong. 

Can anyone offer me suggestions on what I have mis-configured?

0 REPLIES 0
Content for Community-Ad