cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

195
Views
5
Helpful
3
Replies
Highlighted
Beginner

Connecting ucs-c with vic1457 in direct connect mode

Hi,

 

I have problem with connecting ucs-c240m5 with molom vic1457 to fi6248.

 

There are factory settings on ucs server. I have connect vic1457 port 1 to fiA and vic1457 port 3 to fiB and server was discovered correctly but without any vic cards and now i have problem with some vnic creation (failure of link down occurs)

 

In addition, i have some more servers connected to this fi and they are working fine (only two link vic)

 

I have investigate and looks that the problem is related to new configuration on VIC 1457 which sets up port 1/2 and 3/4 into port channel mode and probably they are not pinned correctly to the uplink ports.

 

My questions are:

1) Can we connect VIC1457 in direct attach mode to UCSM using this default port channel setup? If yes, how ports on FI should be configured ?

2) If we cannot connect VIC1457 in port channel to FI6248 how to change this for 4 individual links from UCSM?

 

I will be very gratefull for any config guides with vic 1457 port channel to UCSM. Only what i found is the picture that this possible but no configuration steps.

 

Thanks for help and tips !

 

 

 

 

 

 

3 REPLIES 3
Highlighted
Collaborator

Re: Connecting ucs-c with vic1457 in direct connect mode

Hi @lukasz4 ,

[2020-03-02 edited in light of Kirk's insight]

I suspect you are a victim of this bug - it has been around for some time, supposed to be fixed a couple of times but very annoyingly keeps coming back. I've struck it several times.

My questions are:

1) Can we connect VIC1457 in direct attach mode to UCSM using this default port channel setup? If yes, how ports on FI should be configured ?

Connect ports 1&2 of the VIC 1457 to FI-A and ports 3&4 to FI-B.  Configure the FI ports as server ports and don't do anything else.

Oops - Kirk says No

2) If we cannot connect VIC1457 in port channel to FI6248

Well, you can so...

how to change this for 4 individual links from UCSM?

is irrelevant. I don't believe it is possible.

I will be very gratefull for any config guides with vic 1457 port channel to UCSM. Only what i found is the picture that this possible but no configuration steps.

The picture might be all you need. Here are the configuration steps:

  1. Make sure the UCS-C series server is set up for Direct connect management as explained here but since you said UCSM has discovered the servers you must have already done that.
  2. As, explained above, either
    1. connect ports 1&2 of the VIC 1457 to FI-A and ports 3&4 to FI-B.  Configure the FI ports as server ports and don't do anything else. OR
    2. Connect port 1 of the VIC 1457 to FI-A and port 3 to FI-B.  Configure the FI ports as server ports and don't do anything else.

Since you have already got the servers dicovered in UCSM, I don't need to tell you how to configure a port as a server port.

I hope this helps

 



Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem


 

RedNectar
aka Chris Welsh


Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem

Highlighted
Beginner

Re: Connecting ucs-c with vic1457 in direct connect mode

Many thanks ! Looks very similar to my issue. I will check this probably tommorow when have access to the system. But, what is the solution for this bug ? The description mention about the unused ports and that this is cosmetic issue what is not true in my case.

 

Should i reboot the server to set-up link correctly ?

 

Br,

Highlighted
Cisco Employee

Re: Connecting ucs-c with vic1457 in direct connect mode

For now you should only connect ports 1 (side a) & 3 (side b) for the vic 1457, anything else will result in failed discovery.

 

kirk...

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey