cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

596
Views
0
Helpful
4
Replies
david-forest
Beginner

Flexpod - vSwitch / N1K problem

We have a production flexpod environment - AFAIK totally standard design - Dual ASA / Dual 4900 / Dual 5548 / dual N1010 / Dual FI / Dual Netapp / 4 physical hosts.

I have been asked to assist as the VM guys were having an issue with assigning ports to a new VM - the Port comes up as down - blocked by admin.

All the network 'settings' options within vSphere are greyed out.

When I tried to SSH to the N1010v / VSM it is not responding on the configured IP address, I have accessed it previously as I have putty logs from End Jan for both the VSM and the N1010v addresses.  I CAN get to the CIMC (Chassis) console via SSH and Http.

The Port on the N5548 to the N1010 is up, but there are no MAC forwarding entries for that port...

This suggests that the virtual N1010 is down / crashed?

Is it possible to access the VSM or Virtual Switch Out of band - using either KVM or Access the serial port of the virtual switch via SSH/telnet?

How do I access / manage the Virtual Switch (N1010) VM on the N1010 host?

If I restart the N1010 host will that kill networking for the whole flexpod stack? Having done that how do I check that the N1010 VM is running?

Thanks

David

4 REPLIES 4
lwatta
Cisco Employee

If you have two 1010s then the other 1010 should have taken over and the VSM should be running on the second 1010.

If you have access to the CIMC you want to configure Serial Over LAN(SOL) then you can ssh to the virtual console port and see whats going on.

Just search for Cisco CIMC SOL and it will walk you through how to configure it. It's really easy.

You going to want to check both 1010s.

louis

OK so same symptoms on both 1010 - connect host just sits there with no response...

Tried various baud rates but no joy.

Definitely looks like the switch software has hung on both units (Worrying...) - If I reboot them will that impact on the vmware networking or risk losing the vMWare networking config?

Thanks

David


Since you can't get anything out of either one you are kind of stuck.

Assuming you saved your running config you should be fine.

You might want to call TAC, describe the situation and have them on the line with you as you reset the systems.

louis

I am not totally familiar with the system in it's 'normal' state! - as I understand it the networking / vSwitches / ports are configured in vSphere and pushed back to the N1010v / N1K switches - in this case is the running config saved automatically?

thanks

David

Content for Community-Ad
This widget could not be displayed.