cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Ist it OK to upgrade only Infrastructure bundle FW

Nevy
Beginner
Beginner

Hello,

we are running the FW 3.1(1g)A and UCSM Version 3.1(1g). As we can not disable TLS1.0 as shown in the UCS_Admin_Mgmt_Guide_3_1_chapter_0110.html we want to upgrade to 3.2.(3). Is it OK if I only upgrade Infrastructure FW to this Version or Do I have to update Blade FW as well?

 

Many thanks and best regards

Nevzat

2 REPLIES 2

Niko Nikas
Cisco Employee
Cisco Employee

Nevzat,

 

If the blades are all already running a 3.1 package that should be fine.

This kind of change is addressed in the 'Cross-Version Firmware Support' section of the release notes (linking 3.2's below).

 

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-2.html

 

Hope this helps.

 

--

Niko

 

Hi Niko,

 

Thank You for your reply.

 

Regards

 

Nevzat

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: