cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
23064
Views
25
Helpful
6
Replies
julili
Beginner

KVM console launch issue

I have a UCS c220 M3 where I am trying to install on the HV. The current version on the CIMC is 1.4.6. While on the CIMC, I hit the "Launch KVM Console", but the KVM does not launch, the only response I get (while using Google Chrome) is that I get a viewer.jnpl file and (10.22.XX.XX@0@1350949862108) next to it. I have tried using Firefox and IE, and have the same issue. I have also updated my java version to a current release.

Any ideas as to what I am not doing correctly? Thanks in advanced.

1 ACCEPTED SOLUTION

Accepted Solutions
David Grocke
Beginner

Hi JL

You will find that the extension of the file is not just JNLP, but jnlp(10.22.xx.xx,etc).

Navigate to the file and simply rename it so that it is simply viewer.jnlp and you will be fine.

Thanks

David Grocke

View solution in original post

6 REPLIES 6
David Grocke
Beginner

Hi JL

You will find that the extension of the file is not just JNLP, but jnlp(10.22.xx.xx,etc).

Navigate to the file and simply rename it so that it is simply viewer.jnlp and you will be fine.

Thanks

David Grocke

View solution in original post

julili
Beginner

That worked. Thanks a bunch!... now it says "Login failed"  LOL...  I'll figure this one out.

Thanks  again D.

           

hello

i have the same issue

ie8 ie9, firefox and chrome all fail to start the KVM

i have d/l the latest java

i have enabled JNLP to open with the java web starte program as java site suggests

i have the same error as Julio. the app starts, but i get a login error in chrome

or

i get thsi from IE, it asks to save it first, then java starts and then fails to launch

anyone solve this yet?

Hey WB

This one is a little different as you are launching the JNLP successfully.

Without seeing what is in the details button I would suspect it is a network / communications issue and not a Java issue.

ie: proxy server is set or you can't reach the blade directly.

Give it a shot without a proxy server and try again. Keep in mind that Java can use different proxies than your browser, or not use a proxy at all even when your browser is set to use one.

I'm not sure that this is a good test, but check the management IP of the blade and do a basic test by telneting to port 443 from the PC you are trying to access it from. If you can open a blank window then that's a good sign and hopefully it's just a proxy issue.

Cheers

David Grocke

Julio,

I addressed the "Login failed" issue related to the viewer.jnlp, simply by editing the viewer.jnlp file and replaced the username / password argument with the correct username and password.

Regards,

Anders

I used https://www.java.com/en/download/help/jcp_security.xml  to allow the certificate 

 

Then I clicked on "Lunch KVM console" it asked to download the file, I removed the ip address from the end and just left viewer.jnlp and left the file type as it is was and it worked.

 

The first time I changed the type to ALL* and that is when I got login failed, but the second time I downloaded it and left the type as is, and it worked.

 

 

Create
Recognize Your Peers
Content for Community-Ad