cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1064
Views
5
Helpful
5
Replies
Highlighted
Beginner

LSI MegaRaid 9261-8i drowngrade firmware

We have recently had a Raid Controller failure on a C250 M1 server with Oracle Solaris (yes, I get it, it is old :)).

The replacement raid controller has a much newer firmware, this seems to cause the Solaris to panic on boot.

Is there a procedure to downgrade the firmware to the same firmware as the failed controller that is 2.120.133-1322.x.

any advice is welcome.

Thanks

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hello,

Hello,

You would likely want to run the HUU for whatever firmware revision the C-series server is currently running. The HUU is the host upgrade utility, a bootable ISO, that helps manage the C-series firmware.

You should be able to find the appropriate HUU here.

https://software.cisco.com/download/release.html?mdfid=283862070&flowid=25883&softwareid=283850974&release=1.4(3x)&relind=AVAILABLE&rellifecycle=&reltype=latest

5 REPLIES 5
Cisco Employee

Hello,

Hello,

You would likely want to run the HUU for whatever firmware revision the C-series server is currently running. The HUU is the host upgrade utility, a bootable ISO, that helps manage the C-series firmware.

You should be able to find the appropriate HUU here.

https://software.cisco.com/download/release.html?mdfid=283862070&flowid=25883&softwareid=283850974&release=1.4(3x)&relind=AVAILABLE&rellifecycle=&reltype=latest

Beginner

seems there wasn't a download

seems there wasn't a download option or method, oh well.

Cisco Employee

Hello,

Hello,

If you can provide the following information:

CIMC version and the HUU used to upgrade the firmware

I believe if we can track the HUU having the firmware 2.120.133-1322.x. we should be able to unless there is an interoperability issue.

CISCO Interop link:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

I checked the ucs-c250-huu-1.4.2.iso HUU from the release notes of 1.4(2)

9261 has the required vesion - 2.120.133-1322

Regards,

Saurabh

Beginner

Hi

Hi

Firstly thanks for the reply 

I have the huu with the firmware but after updating to that version it reboots with the current version.

I'm wondering if there is a different process to downgrade.

Collaborator

Just for curiosity... are you

Just for curiosity... are you saving the changes after the upgrade?  I worked on a case a while ago where the upgrade was successful but the user was not saving the changes before the reboot...

-Kenny

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards