Showing results for 
Search instead for 
Did you mean: 
Field Notice 70545

M4 B200 with E5-2689v4 won't POST

I have a M4 B200 node with a pair of E5-2689v4 CPUs. I'm are currently running the following versions.


UCS Manager: 2.2(8b)

Capability Catalog: 2.2(8b)T

BIOS: B200M4.3.1.3e.081120161737

Board Controller: 12.0

CIMC Controller: 3.1(21a)


From what I can tell, all the versions meet the minimum requirements and we have an existing M4 B200 server, however running a pair of E5-2667v4's. The catalog also lists the E5-2689v4 as supported. Right now the system does not complete FSM/POST. It's stuck at 59% with a message of "Waiting for BIOS POST Completion information from IBMC". KVM shows that the system stuck at "Configuring and testing memory.." Although I don't think it's memory related but we are using 8 sticks of UCS-MR-1X162RU-A DDR4-2133 modules in all slot 1s. I've tried multiple things such as resetting CIMC, CMOS and forcefully activate 12.0 firmware on the board controller and committing the change. None of which seems to get me past this point. Could really use some suggestions.

Cisco Employee

Hi @docsystems,

You need to try min config (1 CPU 1 DIMM) combination and see if server is able to complete POST, if yes, start adding additional DIMMs one at a time. Was this server working before? 


Best is to open a TAC case as log analysis is required to figure out what is stopping blade to complete BIOS POST. 




Wes Austin
Cisco Employee

That CPU is not listed in the B200-M4 spec sheet, so was likely not tested and causing the POST failure.


Where do you see it documented that this CPU will work with B200-M4?

The capability catalog has it listed with respective UCS part number.



The capability catalog just lists CPU that UCSM is able to recognize. It does not indicate the CPU is supported with the B200-M4.


Your problem is likely related to the fact B200-M4 does not support the CPU PID.


If you notice the 2667v4 are listed on the spec sheet.

I swapped the CPUs for E5-2667v4s however the behavior persists. I tried putting 1 DIMM per CPU and the "Configuring and testing memory.." step completes fairly quickly. However, if I install more than 1 DIMM per CPU it would end up taking more than  4 hours to finish for some strange reason.

Like Wes says, your hardware compatibility comes from the server's spec sheet.

I don't see where we actually have a UCS-CPU-E52689E listed for any current blade or rack server spec sheets.

The Spec sheets Processor section has a foot note that mentions "The CPUs need BIOS version B200M4.3.1.3f.0.110320162243 or later, and UCSM 2.2(8e) or UCSM 3.1(2e) or higher.

Your listed firmware doesn't support the processors of that generation in general without bumping the UCSM up to at least 2.28e, and the Blade firmware bundle up to 2.2(8f) or higher.


Where did you purchase the processors from?





Just to clarify again. I am not using E5-2689v4 anymore. It is now running with E5-2667v4s. The CPUs were from a hardware vendor.

I would open a TAC case if your Servers continue to hang on post after you get the system upgraded to minimum required firmware levels.




Content for Community-Ad