cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

711
Views
0
Helpful
4
Replies
Highlighted
Beginner

m81KR cNA adapter with vsphere 5.5

is the m81KR cna adaptre not compatible with esxi 5.5? I look at the compatibility matrix and did not mention anthing about this card on esxi 5.5

 

for firmware 2.2(1)

 

any idea?

 

 

4 REPLIES 4
Highlighted
Cisco Employee

Tony, 

Typically this might also depend on server you're running. 

 

The interoperability tool is pretty accurate and you can always confirm with:

http://www.cisco.com/c/dam/en/us/td/docs/unified_computing/ucs/interoperability/matrix/r_hcl_B_rel2-21.pdf

and 

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

 

Looks like from CNA only M73KR -E and -Q are supported ( plus VM-FEX and VICs). 

 

M.

Highlighted

Hi all,

With UCSM at 2.2 based release, you can still have your server & adapter firmware at 2.1.3 with B200M2 and M81KR running ESXi5.5 and ESXi5.5U1.

This has been already tested and shown in the interop matrix

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

This is a supported combination

Thanks,

Karthic

Highlighted
Beginner

hi

 

I am running b200m2 wih the m81kr card

 

I am stuck with this hardware but I need to upgrade to esxi 5.5 

 

It looks like its not suppported but just wanted to see if anyone is running this configuration.

 

esxi 5.5 on b200m2 with M81KR

Highlighted
Beginner

I'm running vmware 5.5 with firmware 2.2(1c) and a M81KR NIC.  Booting is with local storage, so I can't confirm if this will work with features like boot from SAN.

Content for Community-Ad