cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
556
Views
0
Helpful
5
Replies
Highlighted
Beginner

Need urgent help on Cisco UCS PE

          Hi All

I have installed the latest version 2.1.1.aPE2 on my laptop inside vmware workstation and configured the static IPs as all there interfaces.

And after the configuration when PE is up i am able to ping to the ip address from my local laptop to the ip address showing in PE.

But i am unable to browse in the webbrowser ( tried in firefox and IE) where it just says page can not be displayed and its not launching any UCS manager console

I have not blocked anything locally even i have disabled firewall and no antivirus as well.

network cards are connected in vmware workstation with NAT option i have not changed the default settings

Please help on this how to proceed

5 REPLIES 5
Advocate

Need urgent help on Cisco UCS PE

I always use dhcp ! try this, I'm sure it will work.

Good luck

Cisco Employee

Need urgent help on Cisco UCS PE

Have you checked to see if the NICs are connected or not?  I have had issues in the past with VMware workstation and player, where the NICs didn't get connected to NAT properly. 

Beginner

Need urgent help on Cisco UCS PE

I have a similar issue, i can ping the emulator from another vm running within vmware, but cannot browse.

FW is turned off as well.

Anyone help with this?

Colin

Cisco Employee

Need urgent help on Cisco UCS PE

Do you have all three NIC's configured, meaning you didn't remove them or didn't IP each of them?  Are they all set for NAT?  Does the console of the VM say something to the effect of "configure stamping"?  DO you have proxies configured in IE / Firefox / Chrome / etc?  If so, make sure you have local addresses bypassing the proxy. 

Best place to start is always logging in as config / config and performing a "factory reset".  That fixes most of the issues generally.

Beginner

Need urgent help on Cisco UCS PE

All nics configured for NAT

console does say configure stamping

no proxies confiured

done the factory reset already!

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards