cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

3450
Views
5
Helpful
10
Replies
Beginner

New B200 M4 Install fails

We have a new Blade B200 M4 with CPU as details below , I am unable to attach the service Profile association our UCS Manager is at 2.2 (5b) It hangs at Waiting for Bios Post Completion information from IBMC.

3.20 GHz E5-2667 v4/135W 8C/25MB Cache/DDR4 2400MHz
10 REPLIES 10
Cisco Employee

Greetings.

Greetings.

So this blade appears to complete discovery 100% without errors, and only during service profile association it is hanging at one of post cycles?

If you check the FSM tab of the service profile, what percentage is this particular post cycle at?

Thanks,

Kirk...

Beginner

When I attach and Power On

When I attach and Power On the Blade it goes through a firmware downgrade Process at I am at 2.25(b) on UCSM it is stuck at 57% Reporting the Error. So the Discovery is not complete i would say.

Cisco Employee

Looks like your firmware

Looks like your firmware policy is trying to downgrade the blade to too low of a version to support those particular processors.

See http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/ucs_2_2_rn.html

BIOS and BMC Firmware Downgrade

When a new UCS B200 M4 server with the Intel® Xeon® Processor E5-2600 v4 Product Family pre-installed with Cisco UCS Manager Release 2.2(7) firmware is inserted into an existing Cisco UCSM deployment running the Release 2.2(3) infrastructure version, the firmware sync policy, if enabled, will downgrade the BIOS and BMC versions.

The server will fail discovery after the BIOS and BMC versions are downgraded. To recover from this issue, upgrade the BIOS and BMC versions back to the Cisco UCS Manager Release 2.2(7) firmware.

Release 2.2(7b) adds support for the following:

  • Cisco UCS B200 M4, C220 M4, and C240 M4 shipping with the Intel ® Xeon ® Processor E5-2600 v4 series CPUs on Cisco UCS 6100 and 6200 Series fabric interconnects

Thanks,

Kirk...

Beginner

Thanks for the quick response

Thanks for the quick response i will check and work on this. 

Regards

Navin

Highlighted
Beginner

Hello navinjk, did this

Hello navinjk, did this resolve your issue ?

Beginner

I am yet to schedule an

I am yet to schedule an Firmware upgrade for the Support !

Beginner

I also understand that it

I also understand that it requires an Infra Firmware Upgrade also not just the Bios and BMC as we worked with Support !

Beginner

Re: Looks like your firmware

i am have a B200-M4 with ucsm of 3.1(2e) 

my current firmware levels are :

 

bios                                          b200M4.3.1.3e.0.08112161737

board controller                         14.0

cimc controller                           3.1(22a)

flex flash controller                      1.3.2 build 165

 

I believe i have the latest firmware but i am unsure 

Cisco Employee

Re: Looks like your firmware

Looks like the path of least resistance might be to update the Infrastructure bundle to the version matching whats on the the blade.

 

The easiest way to tell what is the latest offered is to check https://software.cisco.com/download/home and working through the navigation boxes for your hardware type (Browse All -> Servers Unified Computing and then UCS B-Series Blade Server Software and UCS Infrastructure and UCS Manager Software; respectivily).  Under either you would then need to select 'Unified Computing System (UCS) Server Software Bundle'

 

The most current for UCSM / B-Series servers is 3.2(3g) (See Latest Release section for whatever is the highest revision is).   As a general rule from a somewhat biased through pain opinion; I tend to stay away from the 'a' releases new bundles are made available; but I do trust the 'higher' lettered releases :-)

 

Note that when preforming upgrades related to components within a UCSM; its important to keep the Infrastructure (FI) and B/C (Host Firmware bundles) packages in sync with each other and would always follow the path of Updating the FI's first and then install / create new Host Firmware Polices for the B/C hardware types as necessary.    The Infrastructure Firmware update ,when done correctly;  should only cause a blip in the availability of the hardware under the FI's when they failover.

 

After the Infrastructure software is done; you can then work to update the servers classes (B/C) by installing the associated bundles and then creating Host Firmware Policies that are tied to the new version and hardware type.   Apply them thought the Service Profile and / or Service Profile Template(s) Policies tab.   It will require someone to Accept and Apply the Pending Reboots.

 

UCSM Firmware Management Best Practice Guide:

 

https://www.cisco.com/c/en/us/support/docs/servers-unified-computing/ucs-manager/110511-ucs-fw-mgmt-00.html

 

 

The Release notes for your major release (3.1) is here:

 

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-1.html?referring_site=RE&pos=1&page=https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RB-3-1.html#reference_jjl_jrz...

 

The Firmware Management guide is here:

 

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/ucs-manager/GUI-User-Guides/Firmware-Mgmt/3-1/b_UCSM_GUI_Firmware_Management_Guide_3_1.html

 

Be sure to read the the Guidelines and PreReq section

 

 Hopefully this proves useful to you!

 

Thanks!

 

Jade Lester

Cisco Employee

Re: New B200 M4 Install fails

UCS Manager software is at the minimum supported release version or later, the CPUs are Intel E5-2600 v4 Series, and the BIOS firmware on the B200 M4 server is earlier than the minimum supported released firmware version

 

Caution

Failure to follow the procedures in this guide when upgrading an existing server to use Intel E5-2600 v4 Series CPUs might result in a non-bootable server.

 

Minimum Software and Firmware Requirements

The minimum software and firmware versions that are required for the Cisco UCS B200 M4 blade server to support Intel E5-2600 v4 Series CPUs are listed in the following table.

 

Table 1 Software and Firmware Minimum Version Requirements

Software or Firmware

 

Minimum Version

Cisco UCS Manager

 

Release 3.1(1e) with 3.1(1g) ucs-catalog.3.1.1g.T.bin, or 2.2(7b) (See the following Note for information about additional supported versions.)

 

Server CIMC

 

Release 3.1(1g) or 2.2(7b)

 

Server BIOS

 

Release 3.1(1g) or 2.2(7b)

 

 

Note     

Cisco UCS Manager Release 2.2(4) introduced a server pack feature that allows Intel E5-2600 v4 CPUs to run with Cisco UCS Manager Release 2.2(4) or later, provided that the CIMC, BIOS, and Capability Catalog are all running Release 2.2(7) or later.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here