cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
1777
Views
0
Helpful
1
Replies
RICHARD MESSINGER
Rising star

Nexus 1000V and vSphere Requirements

Looking at the requirements of the Nexus 1000V as requiring VMware vSphere Enterprise Plus Version 4.0 or later.

This seems like a steep cost for some relatively small sites to take advantage of the technology.

Does anyone know if there are plans to ease the requirements going forward?

Thanks

1 REPLY 1
Chad Peterson
Cisco Employee

Hi Richard,

VMWare requires Enterprise Plus to run their own distributed vitural switch, so until that changes I wouldn't expect N1kv to require anything less.  I'd expect that anyone who partners with VMWare to provide a component would prefer to have the lowest possible VMWare licence requirement to use their product.

Chad

Content for Community-Ad