cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

196
Views
10
Helpful
2
Replies
Beginner

Question About Firmware Version Upgrades & Minimum Software Version

Will upgrading bundle A and B to 4.0(4d) while our current bundle B is on 3.1(2b) instead of the listed "Minimum Software Version" of 3.1(3a) on the Release Notes for Cisco UCS Manager, Release 4.0 cause an issue during the interim of the upgrade?

 

Or, do I need to upgrade bundles B and C to the Minimum Software Version before upgrading bundle A?

 

Chassis - UCS B-5108-AC2 - 3.1(1h)

Fabric Interconnects - UCS 6324 - 3.1(1h)

Servers - B200 M4 - 3.1(2b)

 

Any information is helpful and appreciated.

Thank you,

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Question About Firmware Version Upgrades & Minimum Software Version

The supported method is 3.12 > 3.13/3.2 for both infra(A) and blade (B)/(C), before you jump to 4.0

 

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/ucs-manager/GUI-User-Guides/Firmware-Mgmt/4-0/b_UCSM_GUI_Firmware_Management_Guide_4-0/b_UCSM_GUI_Firmware_Management_Guide_4-0_chapter_010.html#concept_ugv_nyw_wdb

 

4.0 upgrade reqs.JPG

 

I have seen some customer's do the Jump, with the infra directly to 4.0 as you are requesting, but they had a lot of issues with bios/board controller activation issues, and we spent 3 times as long troubleshooting down blades/rack servers, as we would have just doing the 2 step 'supported' approach.

 

Kirk...

View solution in original post

2 REPLIES 2
Cisco Employee

Re: Question About Firmware Version Upgrades & Minimum Software Version

The supported method is 3.12 > 3.13/3.2 for both infra(A) and blade (B)/(C), before you jump to 4.0

 

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/ucs-manager/GUI-User-Guides/Firmware-Mgmt/4-0/b_UCSM_GUI_Firmware_Management_Guide_4-0/b_UCSM_GUI_Firmware_Management_Guide_4-0_chapter_010.html#concept_ugv_nyw_wdb

 

4.0 upgrade reqs.JPG

 

I have seen some customer's do the Jump, with the infra directly to 4.0 as you are requesting, but they had a lot of issues with bios/board controller activation issues, and we spent 3 times as long troubleshooting down blades/rack servers, as we would have just doing the 2 step 'supported' approach.

 

Kirk...

View solution in original post

Cisco Employee

Re: Question About Firmware Version Upgrades & Minimum Software Version

It is not supported, so it has not been tested or validated by our engineering team. YMMV.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here