cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
892
Views
0
Helpful
4
Replies
harjunen
Beginner

Redhat 5.5 & 5.6 on UCS 2.1?

According to interoperability matrix older Redhat's (5.5 & 5.6) are no longer supported - is it final truth or do i dare to update? Our environment needs support for VIC-1225 and single wire management sure would be nice and at the same time we have about ten 5.6 Redhat's with EMC powerpaths and even a Oracle Cluster... So getting ready for 2.1 would require a lot of updating in a critical system!

-Timo

4 REPLIES 4
padramas
Cisco Employee

Timo,

Can you please share the rack server model running RHEL 5.5 / 5.6 and the server model  you are planning to install VIC 1225 card ?

Padma

Actually 5.5 and  5.6 are all on B200M2s in blades and VIC-1225 will be installed on C220M3 or C240M3 (No operating system yet as those are new servers). So the B200M2 with RH5.5's are not operating system compatible with the UCSM 2.1 interoperability matrix

Any ideas on this?

Is there something in 2.1 which does not work with existing B200M2 and RH5.5?

For us it is choice between installing C220M3's without UCS management or do a lot of work updating powerpaths and redhat's on B200M2's - common for both choices is tight schedule

Hello,

RHEL 5.5 / 5.6 OS does not support Intel E5 CPU family and so they are not supported on M3 blades or rack servers.

UCSM 2.1 introduces mixed version support. So I assume you can leave the B200 M2 blade firmware on 2.0.x version and rest of UCS componets on ( UCSM , FI NX-OS ) on 2.1.1 version

I will verify this option and will get back to you.

Padma

Create
Recognize Your Peers
Content for Community-Ad