cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

780
Views
0
Helpful
0
Replies
Highlighted
Beginner

UCS 1.4(3i), pts, and vCenter Server 5

Hello,

I'm currently running 1.4(3i) and using the vCenter server extensions UCS pass-through switching (pts) has for vCenter server 4 and distributed virtual switches (dvs.)

I'm going to upgrade to vCenter server 5 (not upgrading the hosts yet to ESXi 5) but I believe I need to update the firmware to UCS 2 for pts and dvs to continue to function with vCenter server 5.

Has anyone else tried doing a vCenter server 5 upgrade (who is also using UCS pts) without updating the UCS firmware and had it just work or was a firmware upgrade (or any other steps) required to have pts continue to function?

Thanks in advance.

Everyone's tags (4)
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here