cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

23773
Views
20
Helpful
31
Replies
Cisco Employee

UCS 200 have CIMC issues shows address but does not respond to http requests

ok

i have 5  usc machines and doing the bios updates and CIMC updates  on 4 machine no issues . for some reason on the last machine it waned to be a pain .. i did the bios update just like all the other machines that are working and online ..  and then rebooted after that was complete i went into the CIMC console  web page of the system ( . like the other ones . went into the firmware management page . told the system to update the firmware . it took just the same amount of time as the other 4 machines . i watched it and it said complete with no issues .. .. so i told it to activate the new firmware that it downloaded to the system . and now it will not respond over IP anymore . not sure where to go and what to do next . do i need to call tech support and request a new machines ? .. is it dead ...

i have powered off the server . rebooted ....  and then booting up if does show that the CIMC does have an ipaddress on boot up . so i assume that it is working . i try and ping it from both my laptop and desktop . ( one wired and one wireless on different segments and they both respond but to no avail it still does not respond to http access ..

anyone have any ideas how to get it back online

thanks

ryan

31 REPLIES 31
Cisco Employee

Re: USC 200 have CIMC issues shows address but does not respond

is there any way to push the old firmware back to make it work again ?

command line interface . or something to allow me to do that .

Beginner

I have the same problem is

I have the same problem is with C220 version1,5(4)

is this problem still not resolved,

is a reboot of the server the only possible solution in this?

 

Collaborator

Ad, so you can still ping

Ad, so you can still ping your server but have no access to CIMC either SSH or Web? If so, there is this bug that talks about the issue https://tools.cisco.com/bugsearch/bug/CSCun88303/?reffering_site=dumpcr ; and as you can see the fix is in 2.0(3i ) and above (just released on March 13th) 

If this answers your question, please mark it as such for future users to see you found the information you were looking for.

 

-Kenny

Enthusiast

Looks like I've been bit by

Looks like I've been bit by this bug.  One of my C240 M3 servers with 1.5(4) has increased fan speed, pings good to CIMC IP address, no access to web interface or SSH.  

Step 11 of the process makes me nervous.  I assume there's no reason why I have to update the HDD firmware.  It seems that's a separate and optional step.  The previous steps in the directions appears to update the firmware of everything else, so if there's truly no requirement to update the HDD firmware, I'd just assume avoid doing it.   No need to tempt fate?  ;-)

Step 11:

If you want to update the firmware of the hard disk of a server, click Update HDD Firmware. A window displays a list
of hard disk drives on the server that support new firmware. Hard disk drives that do not support firmware upgrades are
not listed.
Updating the firmware of the hard disk drive could result in data loss. Cisco recommends that you take a
complete system backup prior to updating the firmware.
Important
a) To update the firmware of all the hard disks, click Update All.
With this option, HDDs with the latest firmware installed are not updated.
b) To update a specific HDD, choose the HDD and click Update.

Collaborator

So far, only reason why we

So far, only reason why we upgrade disk drives is this :

http://www.cisco.com/c/en/us/support/docs/field-notices/638/fn63812.html

That's what I have at the top of my head, if you dont have Seagates, than I think you dont need to upgrade.

 

 

-Kenny

Enthusiast

I saw your reply about the

I saw your reply about the hard drives in my email but I don't see it here on the web page.  Strange.

Anyway, I decided to update the C240 M3 that is the standby (Update All, but not updating the HDD) because it has no phones or trunks registered to it and so far the process has been a nightmare.  First, it took forever to get Java to work for the virtual KVM.   I had to remove the latest version and install a version 7.  I spent most of my time just troubleshooting to see why Java wouldn't load the KVM.  Then, once I got the update going, I lost contact with the KVM as expected (says so in the HUU user guide, but it says I should be able to reconnect and continue the process)....but no matter what I tried, I could never get the remote KVM to load again.  I finally had get my local guy to plug in a monitor and keyboard to the back of the server.  The HUU was still up and the update status of the CIMC was failed.  I had him click Update All again to try it one more time.  Waiting to see what happens now.  This is extremely frustrating.  

Highlighted
Beginner

maybe Try old version of Java

maybe Try old version of Java - java6

?

Enthusiast

I was finally able to get it

I was finally able to get it to work correctly with Java 7 update 21 on another machine.  After firmware version 2.0(3i) was installed on the CIMC, I can access the KVM with the latest Java version, which is great.  Java 8 update 45 works now.

Cisco Employee

Re: UCS 200 have CIMC issues shows address but does not respond

please delete question as i figured out my own issue .

thanks

Beginner

Re: UCS 200 have CIMC issues shows address but does not respond

I'm seeing the same issue here.

We have two UCS C200M1 servers, both of which show a proper setup when going into the CIMC setup (press F8 at boot time), but yet, I can't connect to the management port with a browser.

Any pointers on what to check for ?

Thank you

Luc

Contributor

Re: UCS 200 have CIMC issues shows address but does not respond

Any fix?

I have 6 C210M2, 5 of them I can ssh/https to ip. 

The trouble one I can ssh to, but no response on https. How do you restart the web server on the CIMC?

ucs-c2xx# show version

Firmware Version

--------------------

1.3(1d)

ucs-c2xx#

ucs-c2xx# show http detail

HTTP Settings:

    HTTP Port: 80

    HTTPS Port: 443

    Timeout: 1800

    Max Sessions: 4

    Active Sessions: 0

    Enabled: yes

ucs-c2xx# show http

HTTP Port  HTTPS Port Timeout  Active Sessions Enabled

---------- ---------- -------- --------------- -------

80         443        1800     0               yes

ucs-c2xx#

Enthusiast

UCS 200 have CIMC issues shows address but does not respond to

You can do the following via the SSH

01# scope http

01 /http # set enabled no

Warning: setting "enabled" to "no" will disconnect all

existing http connections and will disable login via WebUI.

01 /http *# commit

01 /http # set enabled yes

01 /http *# commit

01 /http #

./Abhinav

Beginner

Re: UCS 200 have CIMC issues shows address but does not respond

hmm... I can't seem to issue those commands. Is there a command I need to

put before entering: scope http?

Sorry, I'm a rookie when it comes to UCS (we just moved to UCS from

stand-alone, and a vendor set it all up)...

login as: root

root@10.0.20.101's password:

You have activated Tech Support Mode.

The time and date of this activation have been sent to the system logs.

VMware offers supported, powerful system administration tools. Please

see www.vmware.com/go/sysadmintools for details.

Tech Support Mode may be disabled by an administrative user.

Please consult the ESXi Configuration Guide for additional

important information.

~ # scope http

-ash: scope: not found

~ # scope https

-ash: scope: not found

~ #

Josh Gertig

Voice Communications Analyst - Team Lead

National Rural Utilities Cooperative Finance Corporation

(703) 467-1695 (direct)

(571) 455-9359 (cell)

(703) 467-8976 (fax)

Enthusiast

UCS 200 have CIMC issues shows address but does not respond to

Hi Joshua,

Looks like you SSHd' into the ESXi IP address and not the CIMC IP address, can you verify the IP.

./Abhinav

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here