Showing results for 
Search instead for 
Did you mean: 

UCS 220 M4S - ESXI 6.0/6.5 Installation stuck on Disk Details



i'm trying to upgarde our Cisco BE6000 ESXi 5.5.0 (C220-M4)  with an Cisco Custom ESXi 6.5.0  iso, but the install alwayys stuck on the Disk Details of the RAID5 Volume (UCSC-MRAID-12G) (Automatically shown after the Gathering Information of local Disks). It is Impossible to Accept The Screen and proceed withg the installation. Our Cisco ESXi is installed on the RAID 5 Virtual Drive.

With ESXi 6.0 happens the same.


best regards



Everyone's tags (1)
Cisco Employee

Re: UCS 220 M4S - ESXI 6.0/6.5 Installation stuck on Disk Details

Are you using a MAC workstation/notebook when using the KVM?

I've seen similar issues with keyboard mapping issues.

If that is the case, then

Go to the Mission Control settings and set 'Show Desktop' to be something besides F11 .
Go to the keyboard settings and select the box that says 'Use all F keys as standard function keys.





Re: UCS 220 M4S - ESXI 6.0/6.5 Installation stuck on Disk Details

I'm using Windows Devices to manage the cucs kvm. We also tried to attach an USB Keyboard directly to the UCS220 and press enter, but the problem stays there. It seems thet when pressing enter the Disk Details screen disappears and then automatically pops up again.This happens very fast , so that it is impossible to hit other keys in between.


could it be that i have to use the cisco physical KVM-Front-Port adapter and attach real devices and do nothing over the cimc?


I have used the offline Bundles and do an inplace update of the esxi version over ssh and reboot. This worked fine. After that I tried again to boot and install from iso and got the same error. Now I decide to do all the esxi upgrades via offline Bundles.





Everyone's tags (2)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards