cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

438
Views
0
Helpful
2
Replies
Highlighted
Beginner

UCS 5108 AC2 Chassi and B200 m3/m4 blades firmware update

Hi Guys,

I'm new to the UCS but need to investigate upgrade to the 3.2.3 from 2.2.6C for 2 reasons

Upgrade to VMware esxi 6.5 and CPU security patches.

Does direct upgrade from 2.2.6C to 3.2.3 supported and recommended or there is another better way?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: UCS 5108 AC2 Chassi and B200 m3/m4 blades firmware update

Hello,

An upgrade from 2.2.6 to 3.2 is going to require a few steps.

First you will need to make sure you do not have any deprecated hardware for the 3.X release. Then you will need to upgrade from 2.2.6 to 2.2.8 to 3.2. You may also choose to go from 2.2.6 to 3.1 to 3.2. Since there are major changes from 2.2.6 to 3.2, we require a multi-step upgrade.

More info in the 3.2 Release notes - https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-2.html

2 REPLIES 2
Cisco Employee

Re: UCS 5108 AC2 Chassi and B200 m3/m4 blades firmware update

Hello,

An upgrade from 2.2.6 to 3.2 is going to require a few steps.

First you will need to make sure you do not have any deprecated hardware for the 3.X release. Then you will need to upgrade from 2.2.6 to 2.2.8 to 3.2. You may also choose to go from 2.2.6 to 3.1 to 3.2. Since there are major changes from 2.2.6 to 3.2, we require a multi-step upgrade.

More info in the 3.2 Release notes - https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-2.html

Beginner

Re: UCS 5108 AC2 Chassi and B200 m3/m4 blades firmware update

Thanks Wesley!

I wonder if Spectre/Meltdown firmware upgrade will be released for the 2.2.8? Its old firmware but sounds like an update to the 2.2.8 is safer comparing to big jump to 3.1!

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.