cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
configure & troubleshoot anyconnect
160
Views
0
Helpful
9
Replies
Beginner

UCS: Adapter 1/1/1 is unreachable

Hi,

I am receiving the attached fault from UCS, basically it saying that "Adapter 1/1/1 is unreachable"

Please advice.

Thanks

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: UCS: Adapter 1/1/1 is unreachable

The best way to troubleshoot this is conduct the following:

 

1. Boot the server and press F6 to select a boot option. Leave the server at the selection screen.

 

2. SSH to primary FI and run the following commands:

 

UCS#connect adapter 1/3/1

#connect

#attach-fls

#lunlist

 

These outputs will let you know where the problem exist. Can you post the outputs?

Cisco Employee

Re: UCS: Adapter 1/1/1 is unreachable

For VNIC 14 lifid 3 you are not getting a nameserver query response, meaning that you are not zoned correctly on that path to storage. You need to check N5K and make sure 21:00:00:1b:32:04:37:dc is in the correct zone.

 

For VNIC 16 lifid 5 you are zoned correctly as the WWPN does show correctly in nameserver query response. However, it looks like you are not being assigned an FCID from the N5K, hence you are not getting any Report LUN Query Responses. Check the FCNS database and 'show zoneset active' to ensure the WWPN are showing with a "*" for initiator and target.

9 REPLIES 9
Cisco Employee

Re: UCS: Adapter 1/1/1 is unreachable

It is letting you know the adapter is not detected by CIMC. You may try to decom/re-ack the blade and/or physically reseat the adapter to recover.

Beginner

Re: UCS: Adapter 1/1/1 is unreachable

Hi,

 

Thanks for reply.  This is UCS-B.  Kindly see the attached screenshot for further clarity.

Highlighted
Cisco Employee

Re: UCS: Adapter 1/1/1 is unreachable

You mention the adapter is unreachable, but I dont see that error message.

 

Have you installed an operating system on the blade? Until you do, those error messages are expected.

Beginner

Re: UCS: Adapter 1/1/1 is unreachable

I am actually trying to boot from SAN but its not working.

Thanks for your comments "Have you installed an operating system on the blade? Until you do, those error messages are expected." so that confims that previous attached error are not actually causing me the issue to boot from SAN.

 

I have further trying to troubleshooted and create a document for your understanding. Via my attached troubleshooting I can see that Server 1/3/1 able to FLOGI the next hop i.e. N5K, but unable to reach the target.

I have turned off the zoning on N5K, just to eliminate it.

Connectiosn are like this FI->N5K->SAN

 

Please advic, what can be the issue

 

Cisco Employee

Re: UCS: Adapter 1/1/1 is unreachable

The best way to troubleshoot this is conduct the following:

 

1. Boot the server and press F6 to select a boot option. Leave the server at the selection screen.

 

2. SSH to primary FI and run the following commands:

 

UCS#connect adapter 1/3/1

#connect

#attach-fls

#lunlist

 

These outputs will let you know where the problem exist. Can you post the outputs?

Beginner

Re: UCS: Adapter 1/1/1 is unreachable

I have done the exact same troubleshooting. Please find the outputs in attachment along with topology for further clarity.

 

I can see from “connect adapter” output that 1/3/1 can do Flogi to N5k but unable to reach Target. Target is also directly connected to N5K. 

I can see both 1/3/1 & Target in the “sh flogi database” of N5K. I have turnoff zoning as well in N5K for troubleshooting but still 1/3/1 unable to talk with Target 🤔

 

Please advice, what can be the issue, I have spend hours but unable to findout. 

 

Thanks

 

 

Cisco Employee

Re: UCS: Adapter 1/1/1 is unreachable

For VNIC 14 lifid 3 you are not getting a nameserver query response, meaning that you are not zoned correctly on that path to storage. You need to check N5K and make sure 21:00:00:1b:32:04:37:dc is in the correct zone.

 

For VNIC 16 lifid 5 you are zoned correctly as the WWPN does show correctly in nameserver query response. However, it looks like you are not being assigned an FCID from the N5K, hence you are not getting any Report LUN Query Responses. Check the FCNS database and 'show zoneset active' to ensure the WWPN are showing with a "*" for initiator and target.

Beginner

Re: UCS: Adapter 1/1/1 is unreachable

Hello Wes,

Thanks alot for helping to resolve the issue.  I am heartily thankful.

I have corrected the zoneset as per your advice & it start working :)

 

Initially I thought that I have made the made the zone "permit" All" traffic, so zone will not effect for any Server to SAN communication as below, but it seems, i didn't understand the permit correctly.

 

N5K5(config)# show zone status vsan 101
VSAN: 101 default-zone: permit distribute: active only Interop: default

 

But when I have corrected the zone as per your advice, it start working :)  I am too glad.

 

Cisco Employee

Re: UCS: Adapter 1/1/1 is unreachable

Glad you got it working!

CreatePlease to create content
Content for Community-Ad
New French community