Showing results for 
Search instead for 
Did you mean: 
Field Notice 70545

UCS C210 CIMC Issues

We had a NIC failure in October.  Cisco shipped in a replacement chassis, units components were swapped, system was brought back online.   Last week we noticed a slowdown and traced it to a failing drive in the OS Raid volume.  

Contacted TAC, they required data from the CIMC.   Issue is now CIMC is not available.  Verified proper cabling, port configuration in the switch and nothing.   Downed server which is our exchange mailbox server abd brought back up.   Recieved 2 errors... attached screen shots...

It appears CIMC is damaged/missing.  F8 just bypasses and if you navigate to it from bios error shows Not Found.

Is there a way to reload this or is the module onboard corrupted.

In addition, system fans will no longer step down.. the wind tunnel is in full effect.

Keny Perez


Welcome to the community!

This is caused due to a little old bug, please follow the procedure here:  << This sends CIMC to factory defaults.

The situation was investigated through but it is internal.

Please reset to factory default settings with the procedure I mentioned, the jumper should be label in the motherboard as "J1E6"

To get rid of the issue, you better upgrade to one of the latest versions available for your C210.

Rate ALL helpful answers.


Would the Bios updaete resolve it on its own, or is the clear necessary?


I looked up the error in our internal data base and it looks like when all other customers try to go any further, after the screen you attached with the "Error getting IP/MAC address", the server hangs and does not let do anything else.

Give it a shot and let us know, that might be a different workaround from the one I saw in the other cases.


Thanks.  We are going to down the exchange box at noon est to try this fix.   Fingers Crossed.

Good luck and let us know. 


Just reading the full article so i am prepared.  

should i just do the cmos clear or do the cimc password clear as well?


Only the "J1E6" should be enough.


That worked.  Bios is at v C200.1.4.3h.0 dated 07/18/12.   Where can I get the new versions and would it upgrade similar to a desktop update?  or does it require tftp or some other mechanism.?


I will assume you have a C210 M2 :

Once you have CIMC access, could you please confirm the exact CIMC version?

If the version is 1.3x OR 1.4x, for sure you would be able to use, try this procedure:

If you have 1.4 CIMC it would be a little weird you got that issue, please let us know, you might need to open a TAC case.

Rate ALL helpfull answers.


Kind of concered about this issue now..   The mac address being recorded by DHCP seems way off base.. 


Is this normal for the CIMC Port or do we have another potential issue?

Keny Perez


That is for BIOS, there should be a box in the Summary tab under "Admin", and then check CIMC version at the bottom please.

Something like this:


And we already have a TAC opened.  It was for a hard drive failure and this issues cropped up when we tried to data gather.

Thanks for ALL your help getting to this point


Sure, you better have your enginner take a look at that, looking up the info quickly I was not able to find anything (however I did a quick look up only).

I think you have some pretty good info you can share with him after this tread 

Rate ALL helpfull answers.


Content for Community-Ad