Showing results for 
Search instead for 
Did you mean: 
Field Notice 70545

UCS-C220M3 Upgrade & Lost Credentials


     I have upgraded the UCS-C220M3 server using ucs-c220-huu-2.0.13o.iso. I mounted this iso file to KVM DVD and upgraded it. After the upgrade, I am unable to log in to CIMC with my previous password or default passwords. Moreover, I tried to reset the default user(password) in F8 CIMC Configuration Utility but it doesn't work.

Note: this is a Lab environment.

Please advise

Cisco Employee

Hello muneeb.ali07,

Depending on when your server was manufactured, the default password is no longer "password"
Please try logging in with User: admin and Password: d3m0n0w!

What are you seeing when you F8?


Dear Josh, I believe the manufacturing country would be US and it's year is 2015. I have tried to enter other credentials as well like Cisco1234, cisco1234, Password and Password. Moreover, I tried to reset the IMC password by moving the J40 Jumper from pin 1&2 to 2&3 but nothing happens.

After the upgrade in F8 Screen, I get to see the CIMC Configuration Menu two pages. First page is for Network Settings and Second is for Credentials. I tried to reset to factory defaults but didn't get access. I tried to set a custom user password but that didn't work either.

At the moment I am not infront of the Console. I'll get back to you once I entered the password you mentioned tomorrow.

Well, I tried the admin/d3m0n0w! credentials but it didn't work.
"Login failed. Verify that your username and password are correct"

Hello folks,

I am having the same issue as the original poster.  I didn't see a final resolution.  Can I get some help?  I'm in teaching lab and have been locked out of all 3 of my c220 M3 servers.  I am on firmware version 2.0(13o) as well.  I've heard thru the grapevine this is a known problem with this firmware version.  No amount of resetting CIMC and all of the above passwords work.  I can not log in to CIMC GUI no matter what I do therefore I can not upgrade to get rid of this error.  I've also tried the jumper method to no avail.  Does anyone have a solution?  I think there is a solution but no amount of googling supplies me an answer. HELP

Content for Community-Ad
This widget could not be displayed.