cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
7525
Views
0
Helpful
6
Replies
RomainJean
Beginner

UCS: Can't reach ESXi server

Hi,

i installed ESXi4 on UCS B200M1 Blade, after ip address Configuration is done isaw:

"Download tools to manage this host from

http://10.10.10.20/ (static)"

But i can't ping this Ip Address and i can't reach it by http.

I use the same ip address as KVM ip pool, i can ping KVM ip addresses.

I pluged and configured management ports only on UCS Fabric interconnect, i didn't pluged any uplink ethernet ports.

Did i miss something?

Do i need any uplink ethernet ports to reach esxi server?

thank you

6 REPLIES 6
Jeremy Waldrop
Enthusiast

Sounds like an incorrect VLAN setting somewhere. What is the native VLAN in UCS and what VLAN is your ESXi management interface on?

Hi Jeremy,

yes i use the same native vlan in the solution (UCSM and ESXi).

The vNics seems to be disconnected :s

i should have an issue with vNICs configuration

You need to connect the uplink ports on your 6100's.  The management ports are only for KVM or IPMI access to the blades.  They will not supply connectivity for the vNIC's.  Your ESXi install is attempting to connect to the network via the vNIC's.  Also do not set the management IP for the ESXi host to match the management IP in UCS, this will cause a duplicate IP address on your network.

i'm using 10.10.10.10->19 for KVM (ip pool) and 20->29 to esxi

Ok so i need to connect uplink ethernet port to a LAN to reach ESXi ip address?

thank you

Yes the uplink ports need to be connected in order for your vNIC's to work.  Also I  noticed that your vNIC is not set as a trunk and is only accessing the MGMT vlan.  If you want your ESXi host to access multiple VLAN's you will need to set this as a trunk, and then specify the VLAN on your ESXi management interface.

Create
Recognize Your Peers
Content for Community-Ad