cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1110
Views
0
Helpful
13
Replies
Beginner

UCS Central Inventory Status is stuck at "in-progress"

One of the UCS Domains connected to UCS Central is not updating it's inventory in UCS Central. In UCS Central it shows the Inventory Status is "in-progress" and the last refresh was several days ago.

 

I've have restarted the UCS Central VM and attempted the "refresh-inventory" command in the CLI, but the "Inventory Status" remains as "in-progress."

Another UCS Domain connected to UCS Central is updating properly:

Inventory Status stuck at "in-progress"

 

We have three blades that UCS Central is not detecting which is preventing a Service Profile from associating.

13 REPLIES 13
Advocate

Which UCS Central version do

Which UCS Central version do you run ? and which UCS versions ?

Is the UCS domain properly connected to UCS Central, without error ? did you try to disconnect and reconnect UCS domain ?

Beginner

UCS Central is 1.2(1d).  Both

UCS Central is 1.2(1d).  Both UCS Domains are at 2.1(3c)

 

The UCS domain that has stopped updating has been properly connected to UCS Central for several weeks and only last week did it stop updating.  We had successfuly discovered 65 blades and associated 65 Service Profiles.

 

I have not yet attempted to disconnect the UCS domain because it has 65 Global Service Profiles and I'm uncertain of the impact.

Advocate

The release notes sayRelease

The release notes say

Release Notes for Cisco UCS Central, Release 1.2

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/RN-CiscoUCSCentral_1-2.html

If you are using Cisco UCS Release 1.2(1a), you must be running Cisco UCS Manager Release 2.1(2a) or higher. Some features of UCS Central 1.2(1a) may only work with later releases of Cisco UCS Manager.

Therefore your setup should be ok; however, I have my doubts.

Has this ever worked before ? did you do a UCS Central update recently ?


Beginner

What is the status of your

What is the status of your associassion in the UCSM side?

Admin>All>Communication Management>UCS Central>FSM

Maybe you can find an error here.

Beginner

The FSM Status in UCSM says

The FSM Status in UCSM says "Success."  As I stated above it was registered fine and working fine for several weeks.

 

Now however the inventory in UCS Cental and in UCSM are out of sync.  Since it isn't seeing some new blades that were installed we can't add them to a sever pool or associate Global Service Profiles.

 

UCS Central shows the Last Refresh as several days ago (the screen grab in the orginal post.)  I believe it should be updating inventory every 10 minutes.  I have tried to manually refresh the UCS domain in UCS Central CLI with the "refresh-inventory" command with no luck.  I have also Suspended and Acknoledeged the UCS domain with no change.

 

 

 

Advocate

You have multiple UCS domains

You have multiple UCS domains, all having the same version, but only one is showing this problem ?

Beginner

Correct.  Both UCS domains

Correct.  Both UCS domains are running 2.1(3c) but now one is not updating in UCS Central.

Advocate

OK, understood ! are you sure

OK, understood ! are you sure, that the other (working) domain would work ok, eg. if you move a blade and check if updating works ?

Beginner

The other domain is updating

The other domain is updating fine with inventory changes like blades being moved.

Advocate

Was the failing UCS domain

Was the failing UCS domain ever working ok ?

Is this in a production environment ? if yes, I would open a TAC case.

Beginner

Yes, the failing UCS domain

Yes, the failing UCS domain was working fine.

 

I was hoping someone might have a way to "re-sync" UCS Central.  We are opening a TAC case.

Highlighted
Beginner

What was the result of the

What was the result of the TAC case?

How did you get the inventory sync working again?

I have the exact same issue?

I have the exact same issue? any news with Tac before I give them a call?

 

Steph.

Stephane Beausoleil

virtualisation architect

CGI
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here