cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
127
Views
0
Helpful
1
Replies
Beginner

UCSC-C220-M4S NIc Driver for ESXi 6.5 U2

We have cisco UCSC-C220-M4S server running ESXi 5.5U3,now we are going to upgrade Firmware 4.0(2h) , followed by ESXi 6.5 U2  upgrade using below cisco customized image

 

VMware_ESXi_6.5.0_10719125_Custom_Cisco_6.5.2.3_Bundle.zip
Release Date: 2019-05-07
Build Number: 10719125

 

Since UCSC-C220-M4S server uses two different NIC models such as UCS VIC 1227T : UCSC-MLOM-C10T-02 and UCS VIC 1225T : UCSC-PCIE-C10T-02,as per cisco compatibility matrix ,Cisco recommendes below driver for each models which are supported by Vmware for ESXi 6.5 U2

 

UCS VIC 1227T : 1.0.27.0-1OEM.650.0.0.4598673 nenic

UCS VIC 1225T : 2.3.0.14

 

NIC details

 

vmnic3  0000:0a:00.00 enic        Up   10000Mbps Full   1500   Cisco Systems Inc Cisco VIC Ethernet NIC

vmnic4  0000:86:00.00 enic        Up   10000Mbps Full   1500   Cisco Systems Inc Cisco VIC Ethernet NIC

 

0000:0a:00.0 1137:0043 1137:0139 vmkernel vmnic3   : UCS VIC 1227T : UCSC-MLOM-C10T-02

0000:86:00.0 1137:0043 1137:00ce vmkernel vmnic4   : UCS VIC 1225T : UCSC-PCIE-C10T-02

 

But as we are doing esxi host upgrade using cisco customized image which includes nenic--1.0.29.0 driver version  which is also supported by Vmware. So now which driver should I need to update ?

 

Should I keep cisco customized image driver ,i.e nenic--1.0.29.0  ? I

 

Should I upgrade Cisco recommended driver ? if so  ,then how can I update different driver version for each model ?

 

It’s really confusing for me to update drivers to ensure that  host should not have any cause after upgrade host to 6.5 U2

 

Thanks in advance for your support

1 REPLY 1
Cisco Employee

Re: UCSC-C220-M4S NIc Driver for ESXi 6.5 U2

Regardless of the customized image included drivers, the HCL is your source of truth.

The drivers bundled with a customized image were valid at a specific point in time when the original bundle/image was submitted to VMware for approval, and may apply only to the latest firmware.

The HCL tool, currently shows both the vic 1225 and 1227 should be using driver 1.0.27.0-1OEM.650.0.0.4598673 nenic for a C220M4, ESXi 6.5U2.

 

Kirk...

===============================================
Please mark correctly answered posts as Solved and Helpful, so others searching for same issue can more easily find the solution.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards