cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
782
Views
3
Helpful
3
Replies
gdesmo123
Beginner

UCSM sporadically prompting for re-boot of hosts

6248's running 2.2 3b with B200 m3&4's. When making changes to template/service profiles, such as adding vnic's. UCSM only prompts for a portion of the blades to be re-booted, via usr-ack. Other times it doesn't prompt for a re-boot at all on any of the blades when it should, based on adjustments I made.

Thanks

3 REPLIES 3
Marcelo Morais
Advocate

Hi,

for B200 M3&M4 the recommended software version is 2.2(3D)

For B200 M4 the recommended minimum software version is 2.2(3D).

As soon as you are using version 2.2(3B) for B200 M4, this could be the problem.

Check the table bellow:

Software Version.jpg

Hope this helps.

Where is this published in a searchable/matrix form? And is there a required version instead of "recommended"?

These moving targets are difficult, as obviously the "recommended versions" for the m3 have been ever changing. As the hardware has been out well before 2.2* version of firmware.

When I check here:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

2.2(3) supports the B200 m3 & m4

Thanks

Hi,

sorry, I forgot to put the link:

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/ucs_2_2_rn.html#pgfId-226104

In my opinion, the B200 M3 isn't the problem, as soon as the recommended minimum is 2.1(3G) or 2.2(2E) and you are using 2.2(3B).

Although there isn't a 'required' version, I consider a 'recommended minimum' as a 'required' version, and B200 M4 needs at least a 2.2(3D) version.

Hope this helps.

Content for Community-Ad