cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
406
Views
0
Helpful
0
Replies
Highlighted
Beginner

UCSM upgrade from 2.2(3c) to 2.2(8)

we are planning for a firmware upgrade on our UCS environment. Currently its running on 2.2(3c) and planning to upgrade it to 2.2(8). SO my question is can we apply the upgrade on a particular chassis or a blade server that we want to run on 2.2(8).

Thanks in advance!!

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards