cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

229
Views
0
Helpful
2
Replies
Highlighted

Unable to boot / recognize SD Card (FlexFlash) (Cisco UCS C240 M4)

Hi

 

I am currently trying to resolve an issue where one of the hosts is unable to recognize the SD card (FlexFlash) thats inserted and install EXSI 6.7U3 on it. I acquired 2 of the Cisco UCS C420 M4 servers, one is able to fully boot via the SD card fine and I have installed EXSI 6.7U3 on it with no issues, the other server is showing FlexFlash enabled and the settings are a complete mirror of the other server but I am unable to boot or detect the SD card on the EXSI 6.7U3 installer.

The SD card did work a month back and was running EXSI 6.7 but after the server was used for some SSD / HD testing it no longer boots. It does show up as a boot option during boot selection.


Any help would be appreciated.


Thanks

2 REPLIES 2
Highlighted
Cisco Employee

Re: Unable to boot / recognize SD Card (FlexFlash) (Cisco UCS C240 M4)

My first thought would be to do a format of the SD Card. Yes, you shouldn't need to for your hardware situation but stuff happens. You should be able to do this in UCSM (first choice), or you can do it via the ESXi installer recovery console.

 

This should work (note, the vmhba33 may actually be vmhba32 depending on your specific config):

partedUtil mklabel /vmfs/devices/disk/mpx.vmhba33\:C0\:T0\:L0 gpt

 

Here's some references for you:

https://kb.vmware.com/s/article/1036609

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCus51007  (while this bug won't be the one you are running into, the info in it may be helpful)

 

Hope this helps

Highlighted

Re: Unable to boot / recognize SD Card (FlexFlash) (Cisco UCS C240 M4)

Hi,

Ive formatted the SD card via CIMC and attempted to reinstall EXSI 6.7. When running the installer it does not detect the SD card as a storage device for installation.
CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey