cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3292
Views
0
Helpful
9
Replies
Highlighted
Beginner

Unable to load UCS Manager 3.1(3b) on IE 11

After upgrading UCS manager from 2.2(6g) to 3.1(3b) we are unable to load the new html5 UCS manager on IE 11. It would just sit at loading forever..

 

We are able to load/login to UCS Manager 3.1(3b) from Chrome browser successfully. 

 

Any known issues with HTML5 and IE 11 ??

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Check if "compatibility view" is in effect for the the UCSM. Turning it off solved the problem for me.

View solution in original post

9 REPLIES 9
Highlighted
Advocate

Are you compliant with

The Java-based KVM client requires Java Runtime Environment (JRE) 1.7.x or higher.

Important:

Beginning with Cisco UCS Manager Release 3.1(3a), the Cisco UCS Manager GUI is no longer available as a Java-based application.

Supported Web Browsers

Cisco UCS Manager GUI

Web Browsers

HTML5

Microsoft Internet Explorer 11 or higher

Mozilla Firefox 45 or higher

Google Chrome 45 or higher

Apple Safari version 9 or higher

Opera version 35 or higher

Highlighted

I am on  IE 11  version: 11.0.9600.18792

 

Per your comment HTML5 should be supported, but it is not loading the login page , it is just stuck at loading.

Highlighted

Did you only update UCS Manager, or the Fabric Interconnects and IOM as well (which means the infrastructure) ?

Can you ssh on any FI ? what is the cluster state ?

Highlighted

yes, updated the infrastrucuture piece ( UCSM, FI & IOM).

 

I can ssh to both FI's. , cluster is HA ready.

 

As I mentioned, I can login to new UCS manager without any issues on chrome browser.

Having issues with IE only.

Highlighted

I have the same issue. Did you resolve the issue?

Highlighted

No. UCSM 3.1(3b)  never loaded for me in IE 11. 

Highlighted

I have recently upgraded to UCSM 3.1(3a) and i am seeing slow performance , takes for ever to login and sometimes sessions hang for about 60 seconds, is there a fix for this?

Highlighted

Check if "compatibility view" is in effect for the the UCSM. Turning it off solved the problem for me.

View solution in original post

Highlighted
Cisco Employee

Also try to decommission and re-acknowledge this worked for me. 

Content for Community-Ad