cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

1080
Views
0
Helpful
3
Replies
Beginner

Upgrading firmware to 3.1 (1e).

I have a few B2000M3 servers that have firmware 2.0 (3c).  I would like to upgrade to 3.1 (1e).  Can I jump from firmware 2.0 (3c) straight to 3.1 (1e)?  Or do I have to go to 2.1, 2.2, 3.0, then 3.1?  Please advise.  Thank you.

3 REPLIES 3
Cisco Employee

Hi Hpacheco3621,

Hi Hpacheco3621,

If you reference the guide below specifically Table 7 it will show you the Minimum Software Versions for Blade Servers. For the B200 M3 Server you can see which firmware versions you need for the specific Fabric Interconnect you are running. Under the link I uploaded a snippet of the section.

If these answered helped you please mark this post as a solution so others can find this information readily.

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-1.html

Regards,

Qiese Dides

Highlighted
Cisco Employee

I assume your UCS

I assume your UCS infrastructure is currently on 2.0/2.1?

Upgrade from 2.0.3 to 3.1.1 would need a two step upgrade from 2.0.3 -> 2.2 and 2.2 ->3.1.1e

So the steps are

1) Upgrade UCS infra to 2.2.x release

2) Upgrade blades to 2.2.x release

Procedure: 

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/sw/upgrading/from2-0/to2-2/b_UpgradingCiscoUCSFrom2-0To2-2.html

3) Upgrade UCS infra to 3.1.1e

4) Upgrade blades to 3.1.1e or a suitable release

Procedure:

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/ucs-manager/GUI-User-Guides/Firmware-Mgmt/3-1/b_UCSM_GUI_Firmware_Management_Guide_3_1/b_UCSM_GUI_Firmware_Management_Guide_3_1_chapter_01.html#concept_F4E8EB876BC949E2855327611B88B866

As mentioned in the link

"Before upgrading to Cisco UCS Manager Release 3.1, ensure that the existing infrastructure and server bundles are on a Cisco UCS Manager 2.2(x) release, or later releases.

Important:

Upgrading from infrastructure bundles earlier than Cisco UCS Manager Release 2.2(1a) is not supported."


Hope that helps

Beginner

Thank you very much Skarthic.

Thank you very much Skarthic.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here