cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

3216
Views
0
Helpful
3
Replies
a.auvinet
Beginner

Upgrading Nexus 5548 UP, Release 5.1(3)N2(1b)

Hi,

I try upgrading my Nexus 5548 with the release  5.1(3)N2(1b)

But I see that the image is'y not compatibible with the module 1 !!!

I followed the Upgrade and Downgrade Guide.

Help me.

********************************************** CLI  output *************

sw-tdb-nx5548-1# show install all status

This is the log of last installation.

Verifying image bootflash:/n5000-uk9-kickstart.5.1.3.N2.1.bin for boot variable "kickstart".

SUCCESS

Verifying image bootflash:/n5000-uk9.5.1.3.N2.1b.bin for boot variable "system".

SUCCESS

Verifying image type.

SUCCESS

Extracting "system" version from image bootflash:/n5000-uk9.5.1.3.N2.1b.bin.

SUCCESS

Extracting "kickstart" version from image bootflash:/n5000-uk9-kickstart.5.1.3.N2.1.bin.

SUCCESS

Extracting "bios" version from image bootflash:/n5000-uk9.5.1.3.N2.1b.bin.

SUCCESS

Extracting "fexth" version from image bootflash:/n5000-uk9.5.1.3.N2.1b.bin.

SUCCESS

Recommended action::

"Module 1 might not be supported in the new image,

it should be powered off before proceeding with install".

Performing module support checks.

SUCCESS

Notifying services about system upgrade.

SUCCESS

Compatibility check is done:

Module  bootable          Impact  Install-type  Reason

------  --------  --------------  ------------  ------

     1        no             n/a           n/a  Incompatible image

   101       yes  non-disruptive       rolling

Images will be upgraded according to following table:

Module       Image         Running-Version             New-Version  Upg-Required

------  ----------  ----------------------  ----------------------  ------------

     1      system             5.1(3)N2(1)            5.1(3)N2(1b)            no

     1   kickstart             5.1(3)N2(1)             5.1(3)N2(1)            no

     1        bios      v3.5.0(02/03/2011)      v3.5.0(02/03/2011)            no

     1      SFP-uC                v1.0.0.0                v1.0.0.0            no

   101       fexth             5.1(3)N2(1)            5.1(3)N2(1b)           yes

     1   power-seq                    v1.0                    v1.0            no

     3   power-seq                    v2.0                    v2.0            no

     1          uC                v1.2.0.1                v1.2.0.1            no

sw-tdb-nx5548-1#

sw-tdb-nx5548-1#

sw-tdb-nx5548-1#

3 REPLIES 3
a.auvinet
Beginner

Hi,

I do a mistake on my command line !!

Bad  bootflash:/n5000-uk9-kickstart.5.1.3.N2.1.bin.

Now, it's Ok.

Cdlt,

Hi, I have the same issue, how did you fix this?

Regards

I was using an bad command, the right one is:

install all kickstart bootflash:n5000-uk9-kickstart.5.1.3.N2.1b.bin system bootflash:n5000-uk9.5.1.3.N2.1b.bin

Now the Nexus is upgraded.

Regards

Content for Community-Ad