cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

5048
Views
0
Helpful
3
Replies
Beginner

vSphere 5.1 on Cisco UCS 5108

Hi,

We have Cisco UCS 5108 with Fabric Interconnect 6120XP and Cisco B 230 M2 Blades with M81KR Adapters. The storage connected to this is EMC VNX5300. Currently we are running VMware vSphere 5.0. Now I want to upgrade this VMware to 5.1.

Kindly let me know what are the things I need to upgrade on UCS. Please send me the details on how to upgrade these things.

Thanks

Everyone's tags (4)
3 REPLIES 3
Highlighted
Cisco Employee

vSphere 5.1 on Cisco UCS 5108

Hey Amit,

Please refer to this UCS Manger Interoperability Matrix :

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

You need to be on firmware 2.0(4) to be able to upgrade to vSphere 5.1i :

Other requirements from the martix:

Manufacturer     = Cisco UCS B230-m2

Adapter Driver   = 1.5.0.8 / 2.1.2.22 (NIC)

Adapter Firmware = 2.0(4)

Boot Code / BIOS =

Note 11: The listed driver version is required for support. The updated Driver CD is available from VMware.com > All Downloads > VMware vSphere  > Drivers & Tools > VMware ESX/ESXi Driver CD for Cisco FCoE CNA

Note 12: iSCSI Boot is supported. Both Appliance and Uplink ports are supported unless otherwise noted

Note 23: The listed driver version is required for support. They are contained in the Cisco OEM Customized ESX ISO available from VMware.com > downloads > VMware vSphere Hypervisor (ESXi)

Here is the link to Install and Upgrade Guides if you decide to upgrade to 2.0(4) firmware:

http://www.cisco.com/en/US/products/ps10281/prod_installation_guides_list.html

Beginner

vSphere 5.1 on Cisco UCS 5108

How stable is 2.0(4) to upgrade. As history of Cisco we should never upgrade to the latest patch immediately after Cisco releases it.

I am having only one chassis and my entire production servers are running on it, So I need to know how stable is this version before I go ahead and upgrade it.

Please suggest.

Also, is there a link which I can follow to get exact step by step guide of upgrade. Please share.

Cisco Employee

vSphere 5.1 on Cisco UCS 5108

Amit,

I completely understand your point of view, but at the end of the day the decision of upgrading or not, is completely up to you. As I stated before, vSphere 5.1i on B230-m2 blades is supported in UCS firmware 2.0 (4 a or b). However, I am attaching a link to the 2.0 release notes, which should hopefully help:

Release Notes for Cisco UCS Software, Release 2.0

http://www.cisco.com/en/US/docs/unified_computing/ucs/release/notes/OL_25363.html#wp333546

As to exact step by step guide of upgrade, what firmware are you currently on?

If you are upgrading between 2.0 releases:

http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/upgrading/from2.0/to2.0MR/b_UpgradingCiscoUCSFrom2.0To2.0MR.html

If you are upgrading from 1.4 to 2.0 releases:

http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/upgrading/from1.4/to2.0/b_UpgradingCiscoUCSFrom1.4To2.0.html

Also, these step by step video guides should help as well:

http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/video/upgrade/14to20/upgrade_20_a.html

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards