Showing results for 
Search instead for 
Did you mean: 


Win2008 R2 SAN boot with Palo M81KR on bare metal

I have install windows 2008 R2 on a B200 to boot from SAN. I have an M81KR (Palo) mezz card. I have tried using the drivers from cco for windows its UCS 2.0.1e. I get the driver installed during the windows install and I can see my storage/LUN. However, after installation OS i have reboot  the server but i am not the getting the desktop view of the image i have installed

The UCS firmware is 2.0(1m).  My backend storage is an Hitachi USP.

Anyone have a clue what I need to be done to fix this issue?

David McFarland
Cisco Employee

If you are seeing the correct SAN lun during the install process, but, it does not reboot off of that SAN lun, the most likely issue is the SAN LunID that is configured in the boot order does not match what has been masked to your vHBA WWPN on the array.

This is unfortunately very difficult to troubleshoot. Please verify the LunID that has been masked at the array. If it doesn't match exactly, it will fail.

Also, at least for troubleshooting purposes

1) only configure one fabric path during install

2) remove all local disks


Jeremy Waldrop

Had this issue recently and the workaround was to use the 1.4 fnic driver during the install. You can update it once Windows is up.

Jeremy, were you instructed by TAC to do this or was this your own fix? Just curious so if the newer driver is not working, we can go to engineering and ensure this gets corrected.

Sent from Cisco Technical Support iPad App

This was my own fix

Hi jeremy

               May i know what backend storage u have used and had this same issue?. In  hitachi USP we are facing this issue for SAN boot but other storages like netapp and EMC with same san boot is working fine no issue with other storage..

I think it was an EMC VNX but I can't remember for sure as all of the installs start to run together.

I also had a weird issue once with installing Windows 2008 R2 on a VMAX boot LUN. The fix was to move the SAN boot above the CDROM in the boot policy.

hi jeremy

               currently we are facing san boot issue with hitachi alone. EMC and Netapp its working good.

As per your suggestion i have tried with 1.4 driver version even then its not booting up facing the same issue.

Os version

windows 2008 R2 enterprise edition




Hitachi USP

Storage/LUN size

Checked with 100GB LUN

Driver version

Checked with both 1.4 and 2.0.1e(latest driver version)


UCS B200M2



Do you have any clue for this?

Any right UCS team  alias to address this issue?

Hi Srinivasan,

You may try to enable "persistent binding" in vHBA configuration. As Dave mentioned earlier, since the windows OS can be installed but once reboot, the boot device can't be found.  The possible reason is the LUN ID after reboot is difference with ID when installed.


John Meng

How many paths to the boot LUN are visible? I usually only present 1 path for Windows install and then after multipathing software is configured I present the other paths.

Is the Host LUN ID of the boot LUN correct in the boot policy?

Content for Community-Ad